Help answer threads with 0 replies.
Go Back > Blogs > flshope
User Name


  1. Old Comment

    Ubuntu OS upgrades usually degrade function on older machines

    Addendum: Recently, I discovered that the Akonadi errors were associated with KAlarm being set for automatic start-up at log in. To get rid of the error box, I opened Startup Applications from the Unity Dash and unchecked KAlarm. I don't know why, when, or how this was chosen for start up. Since I haven't been using KAlarm, this change doesn't affect anything I do.
    Posted 03-29-2017 at 06:11 PM by flshope flshope is offline
  2. Old Comment

    Ubuntu OS upgrades usually degrade function on older machines

    After a software update to my nVidia 304 driver a few weeks ago, Unity started working again. Its response is very good and I have started using it again. At log in, however, I still get error boxes for Akondia and ktimezoned that don't seem to affect anything I do.
    Posted 02-11-2017 at 08:37 PM by flshope flshope is offline
  3. Old Comment

    Using an HP-2133 with an external display under Ubuntu 14.04


    On the second and later boots, after logging in with the external display disconnected, plug in the external display, and then on the HP-2133's keyboard press fn+F2 simultaneously. The external display should appear after around 30 seconds or so.
    Posted 12-03-2016 at 02:23 PM by flshope flshope is offline
  4. Old Comment

    Ubuntu OS upgrades usually degrade function on older machines

    rokytnji: Thanks for your thoughts and for taking the time to help. I'll take another look at AntiX. Fluxbox and BBQ Linux look like they require significant investments of time and study. I think my next move will probably be Debian since I already have some (limited) experience there.
    Posted 11-16-2016 at 10:49 AM by flshope flshope is offline
  5. Old Comment

    Ubuntu OS upgrades usually degrade function on older machines

    Well, they do make a minimal cd at around 50 to 90 MB download or so.

    You can install fluxbox during the install procedure.
    Then build up from there. Worth a shot if you really like Ubuntu. I have done what I am saying myself. On a Ubuntu 14.04 minimal Icewm Window Manager install where I installed synaptic and worked my way up from there.

    But if just wanting prepackaged. My IBM T23 still functions on AntiX 15 pretty well using the Fluxbox window manager and a wireless G pmcia cardbus.

    AntiX can be Debian Jessie, Testing, or Unstable

    $ inxi -r
    Repos: Active apt sources in file: /etc/apt/sources.list.d/antix.list
    deb jessie main nosystemd
    Active apt sources in file: /etc/apt/sources.list.d/debian.list
    deb jessie main contrib non-free
    deb jessie/updates main contrib non-free

    Older gear just requires more elbow grease as time moves on. It is not just Ubuntu full iso dvds that are leaving older gear behind.

    So check out little known jems like BBQ Linux

    It can teach you a little something something. I am a elder statesman myself. Retired. Not College educated.
    But self taught, with good enough linux skills to be accepted as a distro team member.
    Posted 11-13-2016 at 11:07 AM by rokytnji rokytnji is offline
  6. Old Comment

    Things continue their downward spiral: Ads Go Live on Firefox

    Mozilla may have changed their mind about displaying ads

    Mozilla may have changed their mind about this decision ...,2817,2496196,00.asp

    I also noticed that Iceweasel does not put up the advertising boxes in a new tab that Firefox does. Good for Debian!
    Posted 12-07-2015 at 07:52 PM by flshope flshope is offline
  7. Old Comment

    Image Magick will open Seattle Film Works (.sfw) photo files

    This is good to know. My dad gave me my first digital camera when my son was born, but I took lots of SLR film pictures because (at the time) the quality was better. I have a stack of Seattle Film Works floppy discs that came with the prints. Of course, I haven't had a floppy disc drive in years.... Thanks for sharing your research.
    Posted 03-27-2015 at 02:25 PM by vmccord vmccord is offline
  8. Old Comment

    Chromium 36 upgrade with SSE2 instructions will not execute on Athlon XP 2400+

    Chromium 39 won't run on AMD Athlon XP 2400+ machine

    Chromium is now up to version 39 and still won't run on this old machine (AMD Athlon XP 2400+ (32 bit) processor and ASUSTeK Computer A7V8X motherboard, purchased 2003). It is probably not a high priority for the developers, and I have other options.
    Posted 12-02-2014 at 12:44 PM by flshope flshope is offline
  9. Old Comment

    Things continue their downward spiral: Ads Go Live on Firefox

    I have no objections to a browser having an option to display advertisements as a means to raise funds that support the development of the browser. Forcing people to view ads is a different matter. The part of the article that puzzles me is how adding advertisements will "improve the user's browsing experience."
    Posted 11-17-2014 at 09:09 PM by Randicus Draco Albus Randicus Draco Albus is offline
  10. Old Comment

    Ubuntu 14.04 upgrade succeeds on 3-yr-old computer

    Just as I did on my old machine (pogo2003), I installed "Gnome Flashback Services" from the Software Center on my newer machine (Pogo2011). Even though I like using Unity, I experienced some annoying anomalies: holding down the super key failed to display the keyboard shortcuts; doodling with super+w completely, if temporarily, hosed the display -- I had to log off to get control of the machine; the alt+tab function only seemed to cycle through two of the windows regardless of how many were open (maybe there's some trick here I never learned).

    So I have, at least tentatively, switched to using the familiar Gnome desktop (Metacity version). It's limited to 36 workspaces (with Unity I had workspaces set to 8X8), but with the bottom applications bar in Gnome, it's particularly convenient to have lots of applications open in each workspace.

    On the negative side, this Gnome doesn't offer many configuring options. That's probably why it is fast and stable, and it is certainly entirely usable as configured.
    Posted 09-19-2014 at 05:22 PM by flshope flshope is offline
  11. Old Comment

    Ubuntu 14.04 upgrade fails on 11-yr-old computer

    I think I have solved my problem of dead-slow desktop response with Ubuntu 14.04 and Unity on my old 2003 machine. To reiterate, this machine has an nVidia GeForce4 Ti 4200 AGP 8X graphics card and uses the nvidia-96 driver under Ubuntu 12.04. Apparently, Canonical dropped support for this driver under 14.04; but the default driver they provided was not only slow but rendered incorrectly. To fix both problems, I did two things:

    (1) I installed the bumblebee-nvidia driver using the Software Center. This eliminated the rendering errors, but was so slow under Unity that the machine was almost unusable. Aside from being slow, though, all of the applications seemed to work OK.

    (2) I installed Gnome Flashback Services using the Software Center. This installed what I think people consider the classic Gnome desktop. Subjectively speaking, this desktop responds perhaps 100 times faster than Unity. Unity is actually a very nice working environment, but the cosmetics are very CP-intensive. Unity remains available on the machine, but Gnome Flashback Services installed two additional desktop choices (selectable at log on) called "Gnome Flashback (Metacity)" and "Gnome Flashback (Compiz)". The Metacity version is what I am now using. I'm not sure what the other one is yet.
    Posted 09-12-2014 at 04:53 PM by flshope flshope is offline
  12. Old Comment

    Ubuntu 14.04 upgrade fails on 11-yr-old computer

    As part of deciding what to do with the machine that is nearly non-functional with Ubuntu 14.04, I decided to try Puppy-Wary Linux, which is said to be good for old hardware. Puppy can be run entirely from a bootable CD without altering the existing OS installation. On my old machine, Puppy did indeed run acceptably in terms of display and speed. It nicely auto-setup the internet connection. I didn't try the email. I did not recognize many of the installed applications, but perhaps they were chosen for their small memory footprint (Puppy runs entirely from memory). Toward the end of my last session, I suddenly lost mouse control and had to do a ctl-alt-F1 to shut down. I don't know if this was Puppy's fault -- I use a KVM switch and lost mouse control on my other machine that was up at the time, too.
    Posted 09-08-2014 at 03:58 PM by flshope flshope is offline
  13. Old Comment

    Ubuntu 14.04 upgrade fails on 11-yr-old computer

    I solved some of the display problems with the Ubuntu 14.04 upgrade. After some adverse experimentation with other display drivers shown by the Software Center, which disabled the graphical display altogether, I used apt to remove the bad drivers and install the bumblebee-nvidia/trusty driver. Suddenly, workspaces started working and the display of some of the applications, such as the Software Center, started working as expected (had been very quirky). However, the display is still unacceptably slow.
    Posted 09-06-2014 at 11:20 PM by flshope flshope is offline
  14. Old Comment

    Chromium 36 upgrade with SSE2 instructions will not execute on Athlon XP 2400+

    The Ubuntu Update Manager has posted Chromium 37, which is supposed to fix the SSE2 problem. I installed it, but Chromium still won't start on my Athlon XP 2400+ machine. I did get more descriptive error messages:

    # Fatal error in ../../v8/src/ia32/, line 53
    # CHECK(cpu.has_sse2()) failed
    . . .
    Illegal instruction (core dumped)

    and posted the complete message at Launchpad:

    I still don't see a core dump file that is obviously assocated with Chromium.
    Posted 09-03-2014 at 08:23 AM by flshope flshope is offline
  15. Old Comment

    Nedit copy/paste failure

    I have just learned at my place of employment that Red Hat Enterprise Linux 6, which is used there for all scientific computing work stations, no longer includes NEdit as part of the standard installation. A month or so ago, that would have been a traumatic discovery; but since I am on emacs now, I am good.
    Posted 06-14-2014 at 06:15 AM by flshope flshope is offline
  16. Old Comment

    Nedit copy/paste failure

    Well, I have reached my frustration limit with NEdit regarding the clipboard lock problem that disables copy/paste. Occasionally, saving an altered file that has been sitting unsaved for a while will clear the lock, but the only sure fix I have found is to shut down all running instances of the code and then start them back up again. What a hassle!

    So I have learned enough Emacs to do almost everything I did routinely with NEdit. I am probably at 95% capability with Emacs and just need to practice what I have learned and find the best ways of doing things. The down-loadable user manual from is excellent, and I decided to buy the hard copy from fsf, too. The accompanying reference card is also well done.

    Even if someone were to fix NEdit at some point, I probably wouldn't go back. Emacs is just too neat!

    RIP, NEdit.
    Posted 04-25-2014 at 10:12 PM by flshope flshope is offline
  17. Old Comment

    First thing to do in an emergency: Nothing!

    I have not tried many different distros, myself. In 2003 I bought a machine with Red Hat 9 pre-installed, just in time for Red Hat to drop support for it. I lived with that turkey for 8 years with no OS upgrades. Still can't believe I did that, with hindsight from Ubuntu.

    I see a lot of comments about Puppy. I have another 2003-vintage machine with resources commensurate with that time. It was orginally a Windoze box, but I happily over-wrote that with a linux installation (Ubuntu). Perhaps it would run better a light distro like Puppy, huh?
    Posted 12-07-2013 at 06:05 PM by flshope flshope is offline
  18. Old Comment

    First thing to do in an emergency: Nothing!

    LOL I panic a lot myself, and I'm hardly an experienced Linux user... but I don't give up easily. I've tried lots of Linux distros... the first one which worked was Mandrake 9 (and 10 didn't work on my hardware).

    I love Puppy. It is light, it just works, and whatever doesn't work can be solved by a very responsive userbase on the forum or over chat. Latest is Precise Puppy 5.7.1 ... it's a 32-bit but who cares? I'm still trying some 64-bit Puppy-based distros but my main man is ^
    Posted 12-07-2013 at 03:38 PM by zaivala zaivala is offline
  19. Old Comment

    How does the US fix it's nonfunctional Congress?

    I personally like the math-based law restricting gerrymandering.

    If we remember that the House of Representatives exists to ensure that the interests of specific communities are heard, then the system is actually working as intended.
    Posted 10-03-2013 at 03:11 PM by vmccord vmccord is offline
  20. Old Comment

    Trying to get video capability working under Ubuntu 11.10

    This machine, which I call Pogo2003, was upgraded to Ubuntu 12.04 some time ago. Unfortunately, that upgrade did not resolve the video problem. That problem is that none of my browsers (Firefox, Opera, and Chromium -- all at current versions) will display most videos and specifically will not work with the Zinio magazine site. Opera says Shockwave Flash has crashed; the other two browsers don't do anything. All three browsers work ok on my Pogo2011 machine, which has a newer graphics card.

    One suspected source of the problem was that the Ubuntu Software Center (USC) declined to install the recommended video driver [NVidia binary X.Org driver ('version 96' driver)] due to unsatisfied or conflicting dependencies. I tried repeatedly to do this installation, usually after some routine but plausibly relevant software update by the the USC.

    A week or so ago, the install ran successfully. Sadly, it made no difference at all to the video problem.

    If I find a solution here, I will report it.
    Posted 02-02-2013 at 11:53 AM by flshope flshope is offline


All times are GMT -5. The time now is 01:39 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration