LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Blogs > flshope
User Name
Password

Notices


Uncategorized Entries with no category
Old

Using an HP-2133 with an external display under Ubuntu 14.04

Posted 12-11-2015 at 10:23 AM by flshope
Updated 12-12-2015 at 08:49 PM by flshope (Fix typo)

This little note will be of interest to anyone (1) running an HP-2133 Mini-note PC (a little laptop), (2) with Ubuntu 14.04 and (3) Gnome Flashback, and (4) who wants to use it with an external Dell UltraSharp display. There must be maybe three such individuals (counting me) between earth and the Andromeda galaxy -- I include the end-points of the interval.

The 2133 has a nine-inch diagonal (viewable) screen. Although the display is crisp and readable, I am no longer pushing 70 (I'm...
Member
Posted in Uncategorized
Views 1435 Comments 0 flshope is offline
Old

Upgrade of 2003 machine to Debian 8 -- a bumpy ride

Posted 10-19-2015 at 11:53 AM by flshope

I have a 2003-vintage machine that remains useful despite its age, and I am determined to keep it running as long as I can as a backup to my main machine. The 2003 machine was born with Red Hat 9, migrated to Ubuntu, and finally to Debian 7 last December when Ubuntu dropped support for the display card.

Yesterday, after much study of the release notes,

https://www.debian.org/releases/stab...e-notes.en.txt

I decided to proceed with the upgrade...
Member
Posted in Uncategorized
Views 1303 Comments 0 flshope is offline
Old

idiosyncrasy (?) with gnuplot -- or just pilot error?

Posted 09-06-2015 at 11:56 AM by flshope

I just ran into the damnedest idiosyncrasy with gnuplot (http://www.gnuplot.info/). I was doing my routine spending/budget plots when suddenly gnuplot bombed with a cryptic message. I spent all morning figuring out what was wrong. In the end, as usual, it was pilot error ...

I am plotting a data file with up to 12 blocks of data (counted as 0, 1, 2, ..., 11), where each block is separated by a blank record. The command

Code:
plot "datafilename" every :::07::07
...
Member
Posted in Uncategorized
Views 653 Comments 0 flshope is offline
Old

Anomalous KVM event: messed up screen colors

Posted 05-02-2015 at 12:01 PM by flshope

This morning when I booted up my primary machine and started Libre Office Calc, which I use for my To-Do List, I saw that all of the colors had been significantly changed. For example, the greens and yellows were almost the same and were almost fluorescent in flavor. All of the colors had a different tint. Most solid lines in the spreadsheet display seemed to have dark shadows. I didn't check any other display applications, like the Image Viewer.

I did notice just after initial power...
Member
Posted in Uncategorized
Views 512 Comments 0 flshope is offline
Old

Experiences with KVM switches

Posted 04-17-2015 at 12:16 PM by flshope

I have four computers at the moment sharing one keyboard, video, and mouse using a KVM switch ("KVM"= Keyboard Video Mouse). As my machine count has grown over the years, I have acquired new switches to accommodate additional machines and new port requirements (PS2 vs USB).

My current KVM switch is an IOGEAR GCS1724 4-port box-type. Of the five KVM switches I have used since 2003, my current IOGEAR GCS1724 is by far the one I would recommend (depending on machine requirements)....
Member
Posted in Uncategorized
Views 952 Comments 0 flshope is offline

  



All times are GMT -5. The time now is 03:07 AM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration