LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices

Old

Start of N810/Linux Blog

Posted 12-14-2008 at 11:04 PM by bizshop

Didn't even know I had such a thing. I'll try to post on here from time to time, particularly about my experience with the Nokia N810
LQ Newbie
Posted in Uncategorized
Views 585 Comments 0 bizshop is offline
Old

Me n Linux

Posted 12-14-2008 at 10:45 PM by leobing

My first Linux came on 21 1.2 meg floppies.
Of course it was command line only and I liked it but only as an interesting OS.
At the time I was running IBM PC dos and OS2 2.0 .
My computer was a 286 16 mhz with 2.4 megs ram.
I added a co-processor and was quite happy with it but I was doing some circuit board designing so I had to remove the Linux and put dos and OS2 back.
My next Linux was redHat 4.
I installed it into my 486dx20 with 8 megs ram and a...
LQ Newbie
Posted in Uncategorized
Views 557 Comments 0 leobing is offline
Old

Awaiting Dell Inspiron 910

Posted 12-14-2008 at 08:33 PM by PresGas (President Gas is President Gas again.)

Oh, yeah. I got an email on the 12th that it has shipped. I am pretty pumped about it, but I had to order it with XP on it.

I work for an .edu and had to go through purchasing channels. Now all I need to do is find the proper dell repos and get set up for Ubu.

Unless any of you know if there are repositories for 8.10, it is time to dive into some hot Google action.
Member
Posted in Uncategorized
Views 1449 Comments 0 PresGas is offline
Old

Links

Posted 12-14-2008 at 05:03 PM by zsejk

The ones I find most helpful:

http://pi-ist-genau-3.de/?page_id=344

http://www.thinkwiki.org/wiki/Category:X61s

http://blog.affien.com/archives/2008/03/06/x61s-1/

-zsejk
Member
Posted in Uncategorized
Views 753 Comments 0 zsejk is offline
Old

Issues

Posted 12-14-2008 at 04:58 PM by zsejk

Alright. Typing this to you from the Gentoo setup.

Kernel is 2.6.26-gentoo-r4, Gnome is working (iffy font stuffs though), sound is not. Wireless is sorta sometimes working, but mostly it craps out a lot after initial startup.

Google search results for this topic scares me a little though, so I will try to post some links to pages that *do* actually provide help, instead of just babbling on about the lackluster Linux talents of the writer...


...
Member
Posted in Uncategorized
Views 639 Comments 0 zsejk is offline

  



All times are GMT -5. The time now is 01:21 AM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration