LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-25-2009, 11:22 AM   #1
BlackHole051
LQ Newbie
 
Registered: Mar 2009
Posts: 8

Rep: Reputation: 0
Unhappy 5.1sound system on (snd.crd) ALC888/1200 integrated in (mo.bo) Gigabyte GA-M78SM-S2H


hello everybody!


i'm having trouble with 5.1 surround device setup with my ubuntu.

can anybody help me with any step by step tutorial because i got stuck





in windows it would look like this:

i would plug in jack for sub and center speaker, program would ask me what did i plug in and i would select "center speaker and sub" option

same principle would make rear and front, left and right speakers working



please help
 
Old 04-25-2009, 06:58 PM   #2
thorkelljarl
Senior Member
 
Registered: Jun 2008
Posts: 1,737

Rep: Reputation: 196Reputation: 196
A little more information...

Is this Ubuntu 9.04 or 8.10? You booted Ubuntu and there was no sound? Have you tried to configure the onboard chip without success or you don't know how? Do you have sound, though from but one output jack, not the hoped for 5.1 surround?

http://www.linuxquestions.org/linux/...Ask_a_Question

Last edited by thorkelljarl; 04-27-2009 at 06:06 AM.
 
Old 04-26-2009, 08:38 AM   #3
BlackHole051
LQ Newbie
 
Registered: Mar 2009
Posts: 8

Original Poster
Rep: Reputation: 0
apologizes

it's ubuntu 9.04
original ubuntu (alsa) drivers gave me stereo output

all i tried is to install officical realtek driver but effect was far from better. by default, alsa driver was giving me standard stereo output, but after installing official realtek drivers for alc888 (for linux) not only i didn't get 5.1 surround, i have lost stereo output.

all i have done is maximum of my linux knowledge - shortly, i am a linux noob




p.s. thank you for your help in future and i'm sorry for my bad english
 
  


Reply

Tags
alc, realtek, soundcard


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need help installing driver for intel g41 graphics chipset (on Gigabyte EG41mf-s2h) saurabh4lq Linux - Hardware 2 01-17-2009 12:38 PM
No Sound Debian Lenny AMD64 Gigabyte GA-MA78GM-S2H AMD 780G McDale Debian 6 10-21-2008 11:48 PM
2.6.10 Kernel not finding Snd Crd Oakstaff Slackware 11 02-22-2005 04:24 AM
modem onboard soft v92 gigabyte PE1000 (Gigabyte motherboard not Linux-friendly?) david_fadjar Fedora - Installation 0 02-04-2005 06:15 PM
can u use ur mic in mandrake10.1official using integrated AC'97 snd card on ABIt IS7E msalimane Mandriva 4 12-13-2004 10:59 AM


All times are GMT -5. The time now is 12:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration