LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   5.1sound system on (snd.crd) ALC888/1200 integrated in (mo.bo) Gigabyte GA-M78SM-S2H (http://www.linuxquestions.org/questions/linux-hardware-18/5-1sound-system-on-snd-crd-alc888-1200-integrated-in-mo-bo-gigabyte-ga-m78sm-s2h-721610/)

BlackHole051 04-25-2009 11:22 AM

5.1sound system on (snd.crd) ALC888/1200 integrated in (mo.bo) Gigabyte GA-M78SM-S2H
 
hello everybody!


i'm having trouble with 5.1 surround device setup with my ubuntu.

can anybody help me with any step by step tutorial because i got stuck





in windows it would look like this:

i would plug in jack for sub and center speaker, program would ask me what did i plug in and i would select "center speaker and sub" option

same principle would make rear and front, left and right speakers working



please help

thorkelljarl 04-25-2009 06:58 PM

A little more information...

Is this Ubuntu 9.04 or 8.10? You booted Ubuntu and there was no sound? Have you tried to configure the onboard chip without success or you don't know how? Do you have sound, though from but one output jack, not the hoped for 5.1 surround?

http://www.linuxquestions.org/linux/...Ask_a_Question

BlackHole051 04-26-2009 08:38 AM

apologizes

it's ubuntu 9.04
original ubuntu (alsa) drivers gave me stereo output

all i tried is to install officical realtek driver but effect was far from better. by default, alsa driver was giving me standard stereo output, but after installing official realtek drivers for alc888 (for linux) not only i didn't get 5.1 surround, i have lost stereo output.

all i have done is maximum of my linux knowledge - shortly, i am a linux noob




p.s. thank you for your help in future and i'm sorry for my bad english


All times are GMT -5. The time now is 08:58 PM.