LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 01-10-2008, 06:25 AM   #1
happyok
LQ Newbie
 
Registered: May 2006
Posts: 5

Rep: Reputation: 0
FC8 newly installed, can not connect Internet


I have just installed a FC8 core on a newly built PC. everything was done as told, but I can not access internet. my computer is connected to a router with DHCP, and router is connect to the internet with PPPoE. other exisiting computers on the LAn can access the internet without problem, but not the FC8.

I have check the network setting, no matter what I do with automatically obtain IP address ot static IP address, none of them worked. DNS was Primary: 192.168.1.1, secondary: 192.168.1.1.

I also checked the help manual, and I was told to delete both DNS setting if my IP was obtained from DHCP services. but it is still not working.

Can anyone help? anything to do with MTU setting?

Thanks!~
 
Old 01-10-2008, 06:26 AM   #2
happyok
LQ Newbie
 
Registered: May 2006
Posts: 5

Original Poster
Rep: Reputation: 0
Also I disabled FC8 firewall..still not working..I can open firefox, and http://192.168.1.1 to my router, and also ping other LAN ip within the network..
 
Old 01-10-2008, 07:14 AM   #3
bbfuller
Member
 
Registered: Dec 2007
Location: UK
Distribution: Fedora, CentOS, Sabayon
Posts: 209

Rep: Reputation: 35
Hello happyok

Can you:

ping 87.248.113.14

That's yahoo.com and will at least tell you if you are able to get past the router onto the internet. If you can then it's probably a dns thing.

You may also want to try:

http://87.248.113.14

in a browser address bar to settle the matter.
 
Old 01-10-2008, 07:18 AM   #4
odcheck
Member
 
Registered: Aug 2006
Distribution: Fedora, CentOS, RHEL, Debian
Posts: 978

Rep: Reputation: 30
1st. edit /etc/resolve.conf manuell
2nd check /sbin/route -n which is listed as default gw
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installed f4 not able connect to internet....tried al the configurations... DphoenixATlinux Linux - Newbie 1 09-29-2007 08:57 PM
Couldn't connect to internet after installed Fedora 6 indyszeto Linux - Networking 5 04-21-2007 07:19 PM
How to connect internet in ubuntu 6.10 installed. hashim abdul azeez Linux - Newbie 7 04-10-2007 09:02 AM
Suse 10.1 Just Installed; Can't Connect to Internet BrunoBB Linux - Networking 4 08-23-2006 12:43 PM
Cannot get Internet access on newly installed Ubuntu v5.10 chris_i Ubuntu 10 07-20-2006 06:46 PM


All times are GMT -5. The time now is 06:03 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration