LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-18-2003, 11:22 AM   #1
CryptDragoon
Member
 
Registered: Oct 2003
Location: $RANDOM
Posts: 122

Rep: Reputation: 15
Voodoo 3 3000 and UT...


Can someone help me out I did everything right and I just get this message before UT starts...

Unreal engine initialized
Bound to SDLDrv.so
Joystick [0] : Unknown Joystick
SDLClient initialized.
Bound to Render.so
Lighting subsystem initialized
Rendering initialized
LoadMap: Entry
Bound to Fire.so
Case-insensitive search: Botpack -> ..\System\BotPack.u
Bound to IpDrv.so
Game class is 'UTIntro'
Level is Level Entry.MyLevel
Bringing Level Entry.MyLevel up for play (0)...
InitGame:
Base Mutator is Entry.Mutator0
Browse: CityIntro.unr?Name=Kinetic_Assassin?Class=Botpack.TMale2?team=255?skin=SoldierSkins.sldr?Face=Soldie rSkins.Brock?Voice=BotPack.VoiceMaleTwo
LoadMap: CityIntro.unr?Name=Kinetic_Assassin?Class=Botpack.TMale2?team=255?skin=SoldierSkins.sldr?Face=Soldie rSkins.Brock?Voice=BotPack.VoiceMaleTwo
Case-insensitive search: genfluid -> ..\Textures\GenFluid.utx
Collecting garbage
Purging garbage
-0.0ms Unloading: Package Render
Garbage: objects: 16419->16416; refs: 224671
Game class is 'UTIntro'
Level is Level CityIntro.MyLevel
Bringing Level CityIntro.MyLevel up for play (0)...
InitGame: ?Name=Kinetic_Assassin?Class=Botpack.TMale2?team=255?skin=SoldierSkins.sldr?Face=SoldierSkins.Brock? Voice=BotPack.VoiceMaleTwo
Base Mutator is CityIntro.Mutator1
Initialized moving brush tracker for Level CityIntro.MyLevel
Created and initialized a new SDL viewport.
Bound to UWeb.so
Team 255
Login: Kinetic_Assassin
Case-insensitive search: SoldierSkins -> ..\Textures\Soldierskins.utx
Possessed PlayerPawn: TMale2 CityIntro.TMale0
Input system initialized for SDLViewport0
Opening SDL viewport.
Failed to load 'GlideDrv': Can't find file for package 'GlideDrv'
Failed to load 'Class GlideDrv.GlideRenderDevice': Can't find file for package 'GlideDrv'
Can't find file for package 'GlideDrv'
Can't find file for package 'GlideDrv'
Signal: SIGSEGV [segmentation fault]
Aborting.
Exiting.
Name subsystem shut down
Allocation checking disabled
Segmentation fault
cryptdragoon@localhost:~$
 
Old 10-21-2003, 03:31 PM   #2
superbondbond
Member
 
Registered: Nov 2002
Posts: 668

Rep: Reputation: 30
when you say, "...I did everything right..." What exactly did you do?

looking at the message you posted, it looks like you don't have the Glide package installed. the 3dfx Glide packages are on the Slackware disc 2 in the extras folder, or look here
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Adjusting Video Gamma w/ voodoo 3000 madmax8484 Linux - Hardware 0 11-27-2004 04:11 PM
3dfx voodoo 3 3000 driver problem in enemy territory zephyr220679 Linux - Newbie 4 02-04-2004 08:07 PM
Drivers for voodoo 3 3000 Zvi Linux - Hardware 4 01-05-2004 05:13 PM
Voodoo 5 Jailbreaker2001 Linux - Hardware 1 12-21-2002 10:37 AM
Open GL & Voodoo 3000 pimp10700 Linux - Newbie 0 11-09-2002 05:19 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration