LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-27-2004, 12:38 PM   #1
perryub
Member
 
Registered: Apr 2004
Location: Ontario, Canada
Distribution: Ubuntu Hoary
Posts: 45

Rep: Reputation: 15
two gnome issues...important?


Hi,
Two quirks with Gnome that I've noticed - don't really know if something's broken or whether it's just a quirk.

1) I normally use KDE 3.1 (Mandrake 9.2), but I've noticed that whenever I use Gnome 2.4, there's a process called evolution-alarm-notify that shows up as an icon on the splash screen (twice, in fact). When I go into Gnome System Monitor, kill it then reboot, it returns. FYI, I'm using evolution 1.4.6

The splash screen doesn't go away until it is clicked on, unlike KDE, which disappears. Is this just a quirk of Gnome that I don't like or is it symptomatic of something else?

I've done a google search on "evolution-alarm-notify" but that's just turned up a bunch of coding stuff that I don't really understand.

2) I have multiple monitors but only use the secondary monitor sometimes - is there a way to get Gnome to place new windows on the main monitor?

Thanks,

Perry
 
Old 11-27-2004, 04:27 PM   #2
hob
Senior Member
 
Registered: Mar 2004
Location: Wales, UK
Distribution: Debian, Ubuntu
Posts: 1,075

Rep: Reputation: 45
Something is broken - the splash screen doesn't hang on any copy of GNOME that I've ever seen. On the FC3 system I'm using there isn't an evolution-alarm-notify process, but Evolution 2 is massively different to 1.

I don't have a multi-monitor setup, but I would be inclined to suspect a distribution-specific problem there as well - the configuration tools are distribution-specific even though they should all write basically the same configuration file.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome issues mcslain Red Hat 2 06-28-2006 03:44 PM
gnome issues nderitualex Linux - Newbie 3 04-12-2005 07:06 PM
Gnome issues mpoland Linux - Software 4 08-25-2004 09:00 PM
Gnome ISSUES!! g33sp0t Linux - Software 2 04-11-2004 09:48 AM
Gnome 2.4 Issues enk0d Slackware 3 11-02-2003 12:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration