LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-22-2005, 09:17 PM   #1
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 60
Logitech MX700 mouse probs, slack10.2


so i had to reinstall slack 10.2...
i cant believe how extremely annoying it is that my mouse doesnt work by default (only in slack).. and there doesnt seem to be a reliable solution!

i have made this post afew times in the past with previous versions of slack, each time solving it by some random means.

my question is how is YOUR usb/wireless mouse configured with Xorg?

i have tried so, so many combinations in the mouse section with no solution.

the problem is my mouse only goes vertical when i move left/right, and horizontal when i, say, right click!

its a Logitech MX700 wireless optical usb mouse, with 10 buttons.
i have narrowed down the protocol.. im pretty sure i used ExplorerPS/2 in slack 10.0 and 10.1.. so it only makes sense to use again. also, the device i know is /dev/mouse (which links to /dev/input/mice).
so i guess i need the buttons (which _should_ be 10) and the ZAxisMapping.

i have tried xmodmap but it gives an error with whatever options i give it, saying "cannoy find display for " " "

im gonna go now try one of my live-cds and look at the xorg file because my live cds configure the mouse properly automatically.

your help appreciated, thanks
 
Old 11-22-2005, 09:43 PM   #2
BajaNick
Senior Member
 
Registered: Jul 2003
Location: So. Cal.
Distribution: Slack 11
Posts: 1,737

Rep: Reputation: 46
These might help ya!
http://www.linuxquestions.org/questions/t308107.html
http://www.neowin.net/forum/index.ph...entry585086176
 
Old 11-22-2005, 11:49 PM   #3
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Original Poster
Rep: Reputation: 60
the first link helped.
thanks so much

ill try and narrow down exactly which part of it helped (ie which module actually fixed it) so i can post later in future, as i have seen alot of people with this mouse and problem.
 
Old 11-24-2005, 01:00 AM   #4
BajaNick
Senior Member
 
Registered: Jul 2003
Location: So. Cal.
Distribution: Slack 11
Posts: 1,737

Rep: Reputation: 46
Cool, Glad to help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Logitech mx700 USB Mouse Makaelin Slackware 23 08-15-2005 08:20 AM
Using a Logitech MX700 mouse with FC1 magicvash Fedora 4 05-06-2004 01:22 PM
Logitech mx700 mouse wireless buttons blixel Linux - Hardware 3 10-05-2003 03:39 PM
Logitech MX700 zoomer Linux - Hardware 7 09-01-2003 02:32 PM
Logitech MX700 DaFrEQ Linux - Hardware 5 02-03-2003 09:12 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration