LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-19-2002, 11:42 AM   #1
earaya
LQ Newbie
 
Registered: Jan 2002
Location: PR-USA
Distribution: Red Hat
Posts: 2

Rep: Reputation: 0
Unhappy IO error 104 ... HELP!!!


HI GUYS

I HAVE A PROBLEM TO START MY X SESSION. WHEN I TYPE startx THERE IT COMES THE NEXT ERRORS:


(...)
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Error: Cannot open "compiled/server-o.xkm" to write keyboard description
> Exiting

Couldn't load XKB keymap, falling back to pre-XKB keymap
Could not int font path element unix/:7100, removing from list!

Fatal server error:
could not open default font 'fixed'

(...)

XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0" after 0 requests ...


SOME HELP PLEASE!!!
 
Old 01-22-2002, 11:01 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 197Reputation: 197
have you tried to reconfigure X first.. that might solve this problem. use Xconfigurator to reconfigure. let us know!

-trickykid
 
Old 01-22-2002, 11:45 PM   #3
dj_relentless
Member
 
Registered: Jan 2002
Location: NZ, AKL
Distribution: Redhat 7.1
Posts: 168

Rep: Reputation: 30
and check your hd space..I fell for that one..
 
Old 01-23-2002, 08:47 AM   #4
earaya
LQ Newbie
 
Registered: Jan 2002
Location: PR-USA
Distribution: Red Hat
Posts: 2

Original Poster
Rep: Reputation: 0
Cool thank's

Hi Guys

I fixed the problem. I think it was just not enough space in the hd. I also upgraded to 7.2.


Thanks for help me!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XIO: fatal IO error 104 yusufozk Linux - Newbie 3 03-12-2007 01:15 PM
XIO: Fatal IO Error 104 GMachine00 Linux - Newbie 2 10-27-2005 02:13 AM
Fatal IO error 104 Narkon Linux - Software 3 08-23-2004 03:13 AM
fatel error 104 kjsubbu Linux - Software 7 02-13-2004 08:17 AM
Startx error 104 farmhunk Linux - Software 9 08-18-2003 10:38 PM


All times are GMT -5. The time now is 09:23 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration