LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 11-04-2008, 02:45 PM   #1
mickeyboa
Senior Member
 
Registered: May 2004
Location: Indianapolis, Indiana
Distribution: FC-KDE, 32 and 64 bit
Posts: 1,681

Rep: Reputation: 68
Sound not working in FC8


FC 8/ KDE

Using a SB Live EMU10K1, snd-emu10k1 module .

If I run the SoundCard Detection Tool , It will play sound.

If I try to play FlashPlayer on youtube.com or a Mplayer video(I get video) but I don't get any sound.

libflashsupport is installed.

If I do a Sound playback in KDE control Center I get NO Sound.
 
Old 11-14-2008, 09:45 AM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Quote:
Originally Posted by mickeyboa View Post
FC 8/ KDE

Using a SB Live EMU10K1, snd-emu10k1 module .

If I run the SoundCard Detection Tool , It will play sound.

If I try to play FlashPlayer on youtube.com or a Mplayer video(I get video) but I don't get any sound.

libflashsupport is installed.

If I do a Sound playback in KDE control Center I get NO Sound.
On the task bar is there a loudspeaker Icon ?
If so did you try to adjust kmix ?
Can you play audio cd ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound configuration in fc8 manoj_bhu Fedora 15 08-28-2009 09:08 PM
Wifi not working on FC8. Unable to obtain IP information. neolithic_psyche Fedora 2 04-11-2008 01:48 PM
Sound not working after installing FC8 santhosh23 Linux - Hardware 3 03-25-2008 06:43 PM
JRE not working with Firefox 2.0.0.8 on FC8 skie_knite007 Linux - Software 3 02-01-2008 11:46 PM
Sound only in soundcard detection (FC8) horsedrowner Linux - Hardware 1 01-09-2008 09:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 11:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration