LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 08-20-2005, 11:34 AM   #1
Royle
Member
 
Registered: Apr 2004
Posts: 112

Rep: Reputation: 15
Odd colors and distortion in fluxbox.


I just got x started with fluxbox. Whenever I move the mouse through a menu or scroll a window lines go through my screen that sort of the look like the snowy picture of a television set. Also, the background is black and grey and the taskbar is white and grey, I don't know if these are the default colours or not as when I installed fluxbox on my gentoo machine, the colours were purple and blueish. I'm using some 4MB video card in my XF86Config-4, this is the entry for it:
Code:
Sectoin "Device"
Identifier "S3 Inc. ViRGE/DX or /GX"
Driver "s3virge"
EndSection
And my screen is set to 24 bit color at a resolution of 1024 x 768. This is my monitor here: http://www.monitorworld.com/Monitors...liance15a.html

Anyone have any idea what the problem is? Thanks in advance for your help.

Last edited by Royle; 08-20-2005 at 11:42 AM.
 
Old 08-21-2005, 08:33 AM   #2
Royle
Member
 
Registered: Apr 2004
Posts: 112

Original Poster
Rep: Reputation: 15
Anyone?
 
Old 08-22-2005, 04:10 PM   #3
basileus
Member
 
Registered: Nov 2004
Location: Turku, Finland
Distribution: Debian, Ubuntu, Gentoo
Posts: 388

Rep: Reputation: 30
Maybe the driver uses 8 bit per plane (256 colors) anyways? Or maybe driver does not function as it should... You could try replacing "s3virge" with "vesa" and/or reducing the resolution to "800x600" or "640x480".

Also check /var/log/XFree86.0.log for any warning or error messages, and s3virge XFree86 driver documentation for more info on configuring the driver.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd fluxbox and Aterm tint problem Hangdog42 Linux - Software 2 11-19-2005 09:57 AM
GNOME desktop distortion pingvina Linux - Software 0 11-14-2005 06:53 PM
sound distortion DrGnome Linux - Newbie 4 04-06-2004 09:14 AM
Extigy sound distortion Joe_Bogarde Linux - General 0 01-23-2004 07:28 PM
Distortion issues sonicnature Linux - Software 2 01-26-2002 12:02 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 08:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration