LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 09-21-2009, 02:11 AM   #151
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129

Quote:
Originally Posted by liuguobiao View Post
~sHyLoCk~,are you sure you can't view the attachment? But I can view it .
Now I reattach it :
Attachment 1565
I can now view it, earlier it was showing
Quote:
"LinuxQuestions.org Message
Invalid Attachment specified. If you followed a valid link, please notify the administrator"
Even the one Sasha had attached. :\ Obviously something was wrong at my end.
 
Old 09-21-2009, 03:26 AM   #152
Martinezio
Member
 
Registered: May 2009
Location: Warsaw, Poland
Distribution: Slackware64-current
Posts: 191

Rep: Reputation: 32
Quote:
Originally Posted by Daedra View Post
Hey Martinezio what wallpaper are you using? I've been looking for something like that for my XFCE theme.
If I remember correctly, I downloaded it from KDELook.org. Wall is called "37590-greenz2.jpg"

I've attached 1440x900 for panoramic monitor sized version...
Attached Images
File Type: jpg 37590-greenz2.jpg_#386f96_0_1440x900.jpg (131.5 KB, 174 views)
 
Old 09-21-2009, 08:43 AM   #153
Martinezio
Member
 
Registered: May 2009
Location: Warsaw, Poland
Distribution: Slackware64-current
Posts: 191

Rep: Reputation: 32
Ok, I've recently upgraded my KDE to version 4.3.1, and now my desktop look like that (compiz + emerald as previously):
Attached Images
File Type: jpeg 20090921-1438.jpeg (125.4 KB, 190 views)
 
Old 09-21-2009, 09:30 AM   #154
vss2094
Member
 
Registered: Aug 2009
Location: Jeddah, KSA
Distribution: Slackware64-Multilib**
Posts: 49

Rep: Reputation: 16
Lightbulb

Quote:
Originally Posted by ~sHyLoCk~ View Post
I can now view it, earlier it was showing
Even the one Sasha had attached. :\ Obviously something was wrong at my end.
Well I do not agree.

I too received same message here, even for the link posted by GrapefruiTgirl. First it was on slack64 in kde & xfce on firefox as well as konqurer , it is same on vista with google chrome also .

May be it worked for her being moderator .

It was visible only when reattached by liuguobiao.

Sasha please check why its appearing that way?

Or may be something wrong at my end also.
 
Old 09-21-2009, 09:35 AM   #155
GrapefruiTgirl
Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550Reputation: 550
Quote:
Originally Posted by vss2094 View Post
Well I do not agree.

I too received same message here, even for the link posted by GrapefruiTgirl. First it was on slack64 in kde & xfce on firefox as well as konqurer , it is same on vista with google chrome also .

May be it worked for her being moderator .

It was visible only when reattached by liuguobiao.

Sasha please check why its appearing that way?

Or may be something wrong at my end also.
I'm not sure what the problem could be, but I don't believe my 'moderator-ness' has anything to do with it. I will pass along a request to see if any other LQ staff have an idea.

Sasha
 
Old 09-21-2009, 10:17 AM   #156
rpedrica
Member
 
Registered: Nov 2008
Location: Cape Town
Distribution: Slackware64 -current
Posts: 208

Rep: Reputation: 27
My dual screen setup

slack-desktop.jpeg
 
Old 09-21-2009, 03:44 PM   #157
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,791
Blog Entries: 1

Rep: Reputation: 414Reputation: 414Reputation: 414Reputation: 414Reputation: 414
Works in progress......

KDE
Attachment 1573


Fluxbox
Attachment 1574

Last edited by Hangdog42; 10-14-2012 at 04:01 PM.
 
Old 09-22-2009, 04:25 AM   #158
Srikanth VM
LQ Newbie
 
Registered: Sep 2009
Distribution: Cent OS
Posts: 25

Rep: Reputation: 15
This is my KDE 4 Desktop with Default KWin and plasmoids ,not bad compared to compiz ;-)
Attached Images
File Type: jpeg snapshot4.jpeg (137.0 KB, 236 views)

Last edited by Srikanth VM; 09-22-2009 at 07:46 AM.
 
Old 09-26-2009, 03:00 PM   #159
BrZ
Member
 
Registered: Apr 2009
Distribution: Slackware
Posts: 505

Rep: Reputation: 84
I'm playing a bit with LXDE. Don't have all the bells but its very nice.
Attached Images
File Type: jpeg slack&lxde.jpeg (71.2 KB, 205 views)
 
Old 09-27-2009, 09:56 AM   #160
Lufbery
Senior Member
 
Registered: Aug 2006
Location: Harrisburg, PA
Distribution: Slackware 64 14.0
Posts: 1,142
Blog Entries: 29

Rep: Reputation: 119Reputation: 119
BrZ,

How does LXDE compare to XFCE or (if you've worked with it) Enlightenment?

Regards,
 
Old 09-27-2009, 01:16 PM   #161
BrZ
Member
 
Registered: Apr 2009
Distribution: Slackware
Posts: 505

Rep: Reputation: 84
It's using a little more memory and is being very responsive on 64bit. It's only one week, as I just found the builds on Alien's repository last weekend. Can you open a new thread about that? Thanks.
 
Old 09-27-2009, 05:21 PM   #162
windtalker10
Member
 
Registered: Nov 2007
Location: Kentucky
Distribution: Slackware13.1
Posts: 214

Rep: Reputation: 38
KDE 3.5 on 12.2.

My most recent desktop, but also a sunset near an area I'm trying to relocate to.
Attached Images
File Type: jpg snapshot3.jpg (131.8 KB, 187 views)
 
Old 09-27-2009, 10:30 PM   #163
J_Humphrey
LQ Newbie
 
Registered: Mar 2008
Location: West Coast
Distribution: Slack13
Posts: 20

Rep: Reputation: 2
http://imgur.com/vQBCt.png

it's still a work in progress, but I'm running awn, xfce and compiz with conky
 
Old 09-27-2009, 10:33 PM   #164
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129
Quote:
Originally Posted by J_Humphrey View Post
http://imgur.com/vQBCt.png

it's still a work in progress, but I'm running awn, xfce and compiz with conky
Really nice, wallpaper please?
 
Old 09-28-2009, 05:48 AM   #165
ckt1g3r
Member
 
Registered: Sep 2007
Posts: 51

Rep: Reputation: 23
hi , this is my Slackware-12.2 + xfce-4.4.3 on a Pentium II 400 MgHz + 256 Mg ram

http://img9.imageshack.us/i/slack.png/
 
  


Reply

Tags
background, cwm, dwm, framebuffer, gui, i3, ion3, kde, monitor, musca, screenshot, tmux, wallpaper, xfce4, xterm


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3D Desktop on Slackware? darkhatter Slackware 3 10-10-2006 01:26 PM
Slackware 10.0 with NO Desktop NiPP Linux - Newbie 2 01-02-2006 11:43 AM
3d desktop on Slackware k1ll3r_x Linux - Software 1 09-20-2005 11:47 PM
Desktop Slackware s0no Slackware 5 12-04-2004 12:20 PM
I can't get my desktop in Slackware 10 DraGoNsLaYeR Linux - Newbie 1 06-27-2004 03:00 PM


All times are GMT -5. The time now is 10:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration