LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-10-2007, 12:01 AM   #61
bioe007
Member
 
Registered: Apr 2006
Location: lynnwood, wa - usa
Distribution: archlinux
Posts: 654

Original Poster
Rep: Reputation: 30

well, maybe this is a cop-out..

I just got back from COMPUSA and bought the cheapest NVIDIA card money could buy..

If Slack10.2 installs and I get X up and running I guess that will indict the i810/motherboard setup ?

Thats a lot of distros... I have not tried so many, only KUbuntu & Gentoo. Kubuntu seemed to confusing (too much suid, no root account? I didnt get it)

Then Gentoo was cool - but whats up with the USE flags? I never really figured those out. Also Gentoo is a pain to build on a slow machine.
 
Old 02-10-2007, 12:31 AM   #62
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
Quote:
Originally Posted by bioe007
Thats a lot of distros... I have not tried so many, only KUbuntu & Gentoo. Kubuntu seemed to confusing (too much suid, no root account? I didnt get it)

Then Gentoo was cool - but whats up with the USE flags? I never really figured those out. Also Gentoo is a pain to build on a slow machine.
Oh, I've tried so many distros ... those were just the ones I tried when switching from Window$ to Linux. After that I tried ... well I can't count them anymore. There's actually a whole 2 ft x 2 ft x 4 ft drawer here about half full with distros as well as bad burns (the other half is full of junk) ... maybe I should throw them away. Only problem is, I don't wanna throw away good disks, only 1/4 of them are bad burns. (most of these were due to ext3 interfering with my DVD+-RW drive ... I know it sounds strange, but it's true, switch filesystems and all problems are now gone
 
Old 02-10-2007, 01:56 AM   #63
bioe007
Member
 
Registered: Apr 2006
Location: lynnwood, wa - usa
Distribution: archlinux
Posts: 654

Original Poster
Rep: Reputation: 30
SUCCESS!!!

So I have reinstalled Slack10.2, and run xorgsetup, then modified etc/X11/xorg.conf (for some reason it was trying to run two monitors one from the i810 and one from the NVIDIA card ?)

Anyways, it is now working. Boy if I had known $50.00 could have saved me all this headache...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to install php5 - configure: error: libjpeg.(a|so) not found. vikram_cvk Linux - Software 6 11-01-2009 08:00 AM
BASH problems: "configure, make, make install" commands don't work ditch* Linux - General 3 07-19-2005 04:37 PM
why some of my commands not found sleepyguy Linux - Newbie 4 01-10-2005 09:07 PM
Webalizer: configure: error: png library not found... please install png. mikeshn Linux - Software 5 01-10-2005 02:28 PM
configure, make and make install commands don't work for me Fenster Fedora 8 08-18-2004 10:58 AM


All times are GMT -5. The time now is 06:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration