Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Red Hat This forum is for the discussion of Red Hat Linux.


  Search this Thread
Old 10-16-2004, 06:37 AM   #1
LQ Newbie
Registered: Oct 2004
Location: Bangalore
Posts: 1

Rep: Reputation: 0
Angry talk talk daemon configuration

Hi All,

We are having Red Hat Linux 9.0 installed on one machine and am accessing that system through the telnet.

My problem is that
the talk is working fine in the server ie the system in which the linux was installed . and am (other machine in which am accesing the linux system through telnet) when tryng to send the messsage talk username it is giving me the error message
" daemon : Connection Refused ]"

can u please provide me the solutuon of how to resolve this error.

Old 10-16-2004, 12:45 PM   #2
Senior Member
Registered: Apr 2003
Distribution: Red Hat + Fedora
Posts: 1,074

Rep: Reputation: 53
When you post about problems like that, please be so kind and show how you have tried to troubleshoot the problem. Demonstrate that

* the talk daemon is enabled (show with 'chkconfig' and 'service' commands)
* show its configuration file and/or its xinetd config file
* it is listening on the correct port (use 'netstat' or 'socklist' or equivalent)
* no firewalls are active (show 'iptables-save' output)
* a network connection to the remove machine exists (netstat -nr ; ifconfig -a)
and works.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Talk Joe2003 Linux - Newbie 3 10-18-2005 04:39 PM
Can't run talk daemon ust Linux - General 3 05-24-2004 05:07 PM
Using Talk twantrd Linux - General 4 08-28-2003 06:21 PM
Talk me through how to do this. Tayste_2000 Linux - Newbie 7 07-06-2002 01:52 PM
why cannot "talk" to others,since mesg is yes and disable = no(in /etc/xinetd.c/talk) whepin Linux - Newbie 0 12-31-2001 03:04 AM

All times are GMT -5. The time now is 08:05 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration