LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 05-26-2005, 11:55 AM   #1
Pr070n
LQ Newbie
 
Registered: May 2005
Posts: 5

Rep: Reputation: 0
Updated went wrong


I used System>Configuration>Packaging>Mandrake Update in order to update my Mandrake 10 Official version. When I did that I wasn't sure about the version I had running and ended up downloading pkgs for Mandrake 10 Community.
After a reboot, now I can open the Configuration Tools anymore. It shows loading on the taskbar but doesn't open it.
Also Apache stoped and I can't start it again... I get this error when trying to start apache:
Quote:
Starting httpd2: Syntax error on line 3 of /etc/httpd/conf.d/70_mod_php.conf:
Cannot load /etc/httpd/2.0/extramodules/mod_php4.so into server: /etc/httpd/2.0/extramodules/mod_php4.so: undefined symbol: php_sprintf
What can I do to revert the pkgs installed, if that is the problem.
Thanks in advance.

Last edited by Pr070n; 05-26-2005 at 11:56 AM.
 
Old 05-27-2005, 09:21 PM   #2
Pr070n
LQ Newbie
 
Registered: May 2005
Posts: 5

Original Poster
Rep: Reputation: 0
Thanks to everyone, however I reinstalled Mandrake 10 Official and everything is fine now.

Now, I got another question, how do I use Root on the GUI? If I try to log off the user and then login as root, it won't let me. I mean I have only a single user option to login.

Thanks in advance.
 
Old 05-30-2005, 12:10 AM   #3
Pr070n
LQ Newbie
 
Registered: May 2005
Posts: 5

Original Poster
Rep: Reputation: 0
Ok, I'm just posting in case someone runs accross the same problem
I figured the problem on my second question.
It's because my init file is set to load X when my box boots up, so I don't have a terminal to login as root and then startx.

Now another question.
How do I change the font of the Desktop? I mean the default font?
I did some updates and now the font has been changed and sucks pretty bad.
I went to configure desktop, but there is nothing about fonts in there.

Thanks in advance.
 
Old 05-30-2005, 10:14 PM   #4
J.K
Member
 
Registered: Dec 2003
Location: Australia
Distribution: mandrake 10.1 Official
Posts: 218

Rep: Reputation: 30
If you you are using KDE go to "configure desktop" and then into "look and feel". All of your font settings will be in there.

Cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
path in services wrong for clamav updated frm 0.75 to 0.80 usr/bin vs usr/local/bin Emmanuel_uk Linux - Newbie 3 04-22-2005 01:02 AM
HCL updated jeremy LQ Suggestions & Feedback 10 03-16-2005 01:00 PM
my time is wrong and calender is also wrong Paxmaster Linux - General 6 12-16-2004 12:46 AM
Should it be updated. KDE 3.1.4 -> 3.2.2 ? GATTACA Slackware 7 05-20-2004 03:24 PM
MySQL updated to 3.23.23 jeremy LQ Suggestions & Feedback 0 09-02-2000 09:48 PM


All times are GMT -5. The time now is 07:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration