LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 12-15-2004, 02:45 PM   #1
Paxmaster
Member
 
Registered: Jun 2004
Location: unknown place in NYC
Distribution: Ubuntu
Posts: 377

Rep: Reputation: 30
my time is wrong and calender is also wrong


the amazing part when i try to type cal on the command line is say the year 2016 the time alway one hour ahead, i came keep changing the time by typing timeconfig, then i found out my calender is showing the wrong month, lol so how could i fix the cal command to show the right month.

thanks

Last edited by Paxmaster; 12-15-2004 at 02:46 PM.
 
Old 12-15-2004, 03:08 PM   #2
mjrich
Senior Member
 
Registered: Dec 2001
Location: New Zealand
Distribution: Debian
Posts: 1,046

Rep: Reputation: 45
Use <date> as root (man date for syntax)... or run ntpdate to get the date and time from your nearest ntp server

Cheers,

mj
 
Old 12-15-2004, 03:34 PM   #3
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,536

Rep: Reputation: 148Reputation: 148
Looks like a Linux-related question, so moved to Linux-General.
 
Old 12-15-2004, 04:42 PM   #4
Paxmaster
Member
 
Registered: Jun 2004
Location: unknown place in NYC
Distribution: Ubuntu
Posts: 377

Original Poster
Rep: Reputation: 30
yea i alway adjust the date then about 1 hour the time and the date to back as usually like before. very weird
any for ideas

Last edited by Paxmaster; 12-15-2004 at 04:44 PM.
 
Old 12-15-2004, 04:49 PM   #5
mjrich
Senior Member
 
Registered: Dec 2001
Location: New Zealand
Distribution: Debian
Posts: 1,046

Rep: Reputation: 45
Is this after a reboot, or just after an hour of using the system ?
 
Old 12-15-2004, 06:12 PM   #6
Butt-Ugly
Member
 
Registered: Nov 2004
Location: Brisbane, Australia
Distribution: Fedora Core 5
Posts: 89

Rep: Reputation: 15
You can enable the Network Time Protocol to maintain time synchronisation automatically for your system.

http://www.brennan.id.au/09-Network_Time_Protocol.html

Miles.
 
Old 12-16-2004, 12:46 AM   #7
floppywhopper
Member
 
Registered: Aug 2004
Location: Albany, Western Australia
Distribution: Mageia 4.1, SME Server 8
Posts: 624
Blog Entries: 2

Rep: Reputation: 55
Its sounds software rather than hardware, but make sure you eliminate the cmos battery running low, they last between 5 - 7 years.
Easy to change, just read your mobo docs b4 you do anything and make sure you have everything backed up if you decide to do so.

live long and prosper
floppy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting System Time: kernel in wrong time zone warrenweiss Linux - General 7 05-15-2004 03:25 PM
my time is wrong~~!! yjwon6 General 3 09-15-2003 05:27 AM
my time is wrong~~! yjwon6 Linux - Software 2 09-15-2003 03:22 AM
Wrong Time RefriedBean LQ Suggestions & Feedback 14 08-16-2002 03:12 AM
Wrong time jamaso Linux - General 3 04-05-2002 08:56 PM


All times are GMT -5. The time now is 09:06 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration