LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-03-2003, 05:39 AM   #1
praveenk
Member
 
Registered: Oct 2003
Location: /india/tn/chennai/vadapalani/hcl/networking
Distribution: Debian GNU/Linux SID, FreeBSD
Posts: 59

Rep: Reputation: 15
gAIM proxy problem!


Hi all,

I installed gAIM 0.70 on Microsoft Windows 2000 professional (Don't ask me why MS! I have to use it at my office). I have HTTP proxy. I configured the all proxy parameters in gAIM (host, port, user name, and password). But when I try to log on to any account, I get an error message immediately saying that "Could not connect to host." But the same proxy parameters works fine with my Windows AIM client. In gAIM, I tried AIM, Yahoo and MSN accounts. All the accounts have the same problem. Someone please help.

Thanks,
Praveen.
 
Old 10-03-2003, 07:14 AM   #2
vanquisher
Member
 
Registered: Aug 2003
Location: Hyderabad, India
Posts: 126

Rep: Reputation: 15
You sure you got all the plugins needed correctly? In GNU/Linux, you have to load the plugins you need manually. I don't know how it works in windows(no window$ on my PC )
And, does you HTTP proxy has authenication login/passwd? Most of the institues/offices have a proxy without any authentication requirement. Check out the plugins for Yahoo, MSN and try again.
 
Old 10-03-2003, 07:38 AM   #3
praveenk
Member
 
Registered: Oct 2003
Location: /india/tn/chennai/vadapalani/hcl/networking
Distribution: Debian GNU/Linux SID, FreeBSD
Posts: 59

Original Poster
Rep: Reputation: 15
In Windows, by default all the plugins are loaded. I am using gAIM on my Debian GNU/Linux for the past one year and I don't have any proxies at home. But my office has an HTTP proxy which needs authentication. I am sure that the host name and other informnations are correct as this works fine with the AIM (AOL Instant Messenger). I will give the settings for your reference...

host: 192.168.10.7
port: 3128
username: hcltctd\praveenk (hcltctd is the domain name)
password: *****

Still not working. I also tried to put hcltctd\\praveenk to treat \ as escape sequence. No use.

I want to fix this issue ASAP. Please somebody help me out...
 
Old 10-10-2003, 04:12 AM   #4
Mike Blick
Member
 
Registered: May 2002
Location: Los Angeles
Distribution: Mandrake 10, LFS 4.1
Posts: 179

Rep: Reputation: 30
Try connecting to AIM at port 443 (login.oscar.aol.com:443) instead of the default. That fixed the same problem for me.
 
Old 10-10-2003, 05:02 AM   #5
yenonn
Member
 
Registered: Feb 2003
Location: Malaysia
Distribution: Redhat 8.0, 9, Slackware 9.1
Posts: 511

Rep: Reputation: 30
are u using winsock proxy??
 
Old 10-13-2003, 01:19 AM   #6
praveenk
Member
 
Registered: Oct 2003
Location: /india/tn/chennai/vadapalani/hcl/networking
Distribution: Debian GNU/Linux SID, FreeBSD
Posts: 59

Original Poster
Rep: Reputation: 15
Thanks to Mike Blick. Your suggestion solved my problem. The AIM account is now working. But still I have problems with Yahoo and MSN accounts. Do you have any idea about it?

For the information of yenonn, I am not using Winsock proxy. It's HTTP proxy.
 
Old 10-31-2003, 02:01 PM   #7
lukeluke
LQ Newbie
 
Registered: Oct 2003
Location: Montreal, Quebec
Distribution: Ubuntu 7.10
Posts: 5

Rep: Reputation: 0
Post

I've the same problem. With port 443 ICQ is now working but no luck with MSN.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
(need help) GAIM and proxy setting Klitscho Linux - Software 9 02-27-2005 08:53 AM
gaim doesnt connect behind proxy ramu_ak Linux - Software 3 04-11-2004 07:21 PM
Gaim won't connect through proxy Onemessedupjedi Linux - Networking 3 10-23-2003 12:20 AM
gaim behind proxy...... king_nothingzzz Linux - Software 3 08-20-2003 02:55 AM
gaim connection error behind proxy ramu_ak Linux - Software 7 05-15-2003 11:17 AM


All times are GMT -5. The time now is 09:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration