LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-27-2009, 03:08 PM   #1
belladivediva
Member
 
Registered: Jan 2009
Location: Virginia, US
Distribution: Ubuntu Ibex.
Posts: 33

Rep: Reputation: 15
Unhappy why wont my pictures work?


I stick my sd memory card into my computer and when it came up I set it to open from a folder. When the folder came up I moved all of my files to my pictures folder using the drag and drop method. I went to upload my photos onto myspace, and it's not showing that I have any photos at all. When I bring up my pictures folder, all of my photos are there. Why can't i see them when i try to upload to a website like photobucket or myspace?
 
Old 01-27-2009, 03:14 PM   #2
stratotak
Member
 
Registered: Sep 2005
Distribution: Today Debian . Tomorrow ..??
Posts: 386

Rep: Reputation: 39
were the pic"s on card .jpeg or bmp?
 
Old 01-27-2009, 03:15 PM   #3
belladivediva
Member
 
Registered: Jan 2009
Location: Virginia, US
Distribution: Ubuntu Ibex.
Posts: 33

Original Poster
Rep: Reputation: 15
They are all .jpg
 
Old 01-27-2009, 03:26 PM   #4
stratotak
Member
 
Registered: Sep 2005
Distribution: Today Debian . Tomorrow ..??
Posts: 386

Rep: Reputation: 39
http://i25.photobucket.com/albums/c8...totak/text.jpg

I went to photobucket and uploaded a quick screen shot..so it must be on your end..when you open window do you have all files selected?

Last edited by stratotak; 01-27-2009 at 03:28 PM.
 
Old 01-27-2009, 03:31 PM   #5
belladivediva
Member
 
Registered: Jan 2009
Location: Virginia, US
Distribution: Ubuntu Ibex.
Posts: 33

Original Poster
Rep: Reputation: 15
I don't understand what you are saying?
 
Old 01-27-2009, 03:35 PM   #6
belladivediva
Member
 
Registered: Jan 2009
Location: Virginia, US
Distribution: Ubuntu Ibex.
Posts: 33

Original Poster
Rep: Reputation: 15
Actually, one photo shows up, I'm sorry..I have about 20 photos in my pictures folder, and one picture shows up..
 
Old 01-27-2009, 03:36 PM   #7
stratotak
Member
 
Registered: Sep 2005
Distribution: Today Debian . Tomorrow ..??
Posts: 386

Rep: Reputation: 39
when you go to select photos..at bottom..you can filter file types..depending on what type of files your trying to load .Usually set to "all files"..
 
Old 01-27-2009, 03:41 PM   #8
belladivediva
Member
 
Registered: Jan 2009
Location: Virginia, US
Distribution: Ubuntu Ibex.
Posts: 33

Original Poster
Rep: Reputation: 15
Yes, all files is set..actually, it has a list of a bunch of different types of files seperated by *.

Ex: *.jpg;*.jpeg;*....ect

And there are no other options. it wont do anything when I click on it.
 
Old 01-27-2009, 03:49 PM   #9
stratotak
Member
 
Registered: Sep 2005
Distribution: Today Debian . Tomorrow ..??
Posts: 386

Rep: Reputation: 39
hover mouse over or right click and check the file extension of the one pic you can see.. and then see what the others have...
 
Old 01-27-2009, 03:55 PM   #10
belladivediva
Member
 
Registered: Jan 2009
Location: Virginia, US
Distribution: Ubuntu Ibex.
Posts: 33

Original Poster
Rep: Reputation: 15
They both end in .jpg and in properties it says the one I can see, along with the rest are all JPEG image files.
 
Old 01-27-2009, 04:17 PM   #11
vinnywrite
Member
 
Registered: Jan 2007
Location: lexington NC.
Distribution: Ultimalinux 8.4 & Slackware 12.0.0
Posts: 82

Rep: Reputation: 16
try uploding them in smaler sets say 4-5 at a time.
 
Old 01-28-2009, 12:22 AM   #12
belladivediva
Member
 
Registered: Jan 2009
Location: Virginia, US
Distribution: Ubuntu Ibex.
Posts: 33

Original Poster
Rep: Reputation: 15
I got it to work. I changed some from .JPG to .jpg and the uploader on myspace recognized the .jpg ones..but froze up firefox when I clicked upload. So I tried the old school uploader and it saw all my pictures and worked. I guess I have to do it the old school way for now, unless anyone knows how to fix my problem? Thanks for trying to help, anyways.
 
  


Reply

Tags
memory, pictures, sd


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless driver wont install,ethernet wont work Reanimator Linux - Newbie 4 05-05-2008 09:22 AM
evolution often wont show pictures Barserk Linux - Software 6 10-25-2005 11:09 PM
ok got fglrx 2d to work, now why wont 3d work? bvav22 Linux - Software 1 05-01-2005 07:25 PM
FALCONS EYE (nethack) FAILS ON STARTUP, use to work, wont work even after reinstall roorings Linux - Software 0 10-08-2003 11:39 PM
Why wont it work?? Nrub Linux - Distributions 1 11-18-2002 08:07 AM


All times are GMT -5. The time now is 02:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration