LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   why wont my pictures work? (http://www.linuxquestions.org/questions/linux-newbie-8/why-wont-my-pictures-work-700289/)

belladivediva 01-27-2009 02:08 PM

why wont my pictures work?
 
I stick my sd memory card into my computer and when it came up I set it to open from a folder. When the folder came up I moved all of my files to my pictures folder using the drag and drop method. I went to upload my photos onto myspace, and it's not showing that I have any photos at all. When I bring up my pictures folder, all of my photos are there. Why can't i see them when i try to upload to a website like photobucket or myspace?

stratotak 01-27-2009 02:14 PM

were the pic"s on card .jpeg or bmp?

belladivediva 01-27-2009 02:15 PM

They are all .jpg

stratotak 01-27-2009 02:26 PM

http://i25.photobucket.com/albums/c8...totak/text.jpg

I went to photobucket and uploaded a quick screen shot..so it must be on your end..when you open window do you have all files selected?

belladivediva 01-27-2009 02:31 PM

I don't understand what you are saying?

belladivediva 01-27-2009 02:35 PM

Actually, one photo shows up, I'm sorry..I have about 20 photos in my pictures folder, and one picture shows up..

stratotak 01-27-2009 02:36 PM

when you go to select photos..at bottom..you can filter file types..depending on what type of files your trying to load .Usually set to "all files"..

belladivediva 01-27-2009 02:41 PM

Yes, all files is set..actually, it has a list of a bunch of different types of files seperated by *.

Ex: *.jpg;*.jpeg;*....ect

And there are no other options. it wont do anything when I click on it.

stratotak 01-27-2009 02:49 PM

hover mouse over or right click and check the file extension of the one pic you can see.. and then see what the others have...

belladivediva 01-27-2009 02:55 PM

They both end in .jpg and in properties it says the one I can see, along with the rest are all JPEG image files.

vinnywrite 01-27-2009 03:17 PM

try uploding them in smaler sets say 4-5 at a time.

belladivediva 01-27-2009 11:22 PM

I got it to work. I changed some from .JPG to .jpg and the uploader on myspace recognized the .jpg ones..but froze up firefox when I clicked upload. So I tried the old school uploader and it saw all my pictures and worked. I guess I have to do it the old school way for now, unless anyone knows how to fix my problem? Thanks for trying to help, anyways.


All times are GMT -5. The time now is 03:04 AM.