LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 05-02-2008, 02:35 PM   #1
Reanimator
LQ Newbie
 
Registered: Apr 2008
Location: Wisconsin
Distribution: Debian 4.0r3
Posts: 15

Rep: Reputation: 0
wireless driver wont install,ethernet wont work


PLEASE HELP IMPORTANT WOULD LIKE TO BE ABLE TO HAVE FIXED BY TONIGHT
debian installed fine but uh i cant get rt61 drivers to compile says missing sources or something ( i have all 3 dvds but it only asked for first one so i dont know if thats whats on second dvd or what) And ethernet wont work i enabled dhcp through gnome and set it to active but it wont stay as default device (keeps going blank in default device spot) in the gnome thing i skipped the network setup stuff in setup and it was downloading extra security things till irebooted and restarted install without the ethernet plugged in cause i didnt wanna wait for it to download everything. So ethernet was working through the setup till i unplugged it now i cant get online...please help i need to use wireless but i can use wired for a few minutes to get whatever i need for wireless URGENT really need this setup today so please reply ty

Last edited by Reanimator; 05-02-2008 at 02:44 PM.
 
Old 05-02-2008, 02:49 PM   #2
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,036

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
Quote:
i skipped the network setup stuff in setup and it was downloading extra security things till irebooted and restarted install without the ethernet plugged in cause i didnt wanna wait for it to download everything.
Well, it's not going to be happy is it?

You can't expect to treat any computer like this and expect it to function properly. Win / linux, it doesn't matter: If you haven't completed the install, it ain't gonna work.

Get a grip, and reinstall, properly.
 
Old 05-02-2008, 02:59 PM   #3
Reanimator
LQ Newbie
 
Registered: Apr 2008
Location: Wisconsin
Distribution: Debian 4.0r3
Posts: 15

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by tredegar View Post
Well, it's not going to be happy is it?

You can't expect to treat any computer like this and expect it to function properly. Win / linux, it doesn't matter: If you haven't completed the install, it ain't gonna work.

Get a grip, and reinstall, properly.
I wanted to install from dvd not internet....if i wanted to install from internet i wouldnt have downloaded 12gb of dvds...and still doesnt fix wireless (Which didnt work during install/setup anyway)

Last edited by Reanimator; 05-02-2008 at 03:01 PM.
 
Old 05-02-2008, 03:14 PM   #4
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,036

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
Quote:
I wanted to install from dvd not internet....if i wanted to install from internet i wouldnt have downloaded 12gb of dvds.
My grandmother used to say " "I want" doesn't get ".

You may have downloaded DVDs, but there'll probably still be updates (released today/yesterday) that it wants or needs to apply. "Unplugging ethernet" because you are impatient doesn't help.
Quote:
..and still doesnt fix wireless (Which didnt work during install/setup anyway)
Usually wireless is not supported for an install. This is sensible, as wireless needs WPA codes, ESSIDs and other stuff. Just let it install from DVD, with Ethernet connected to your router. Let it finish.
Then configure the wireless interface.

And please correct your punctuation. Lazy txt spk psts are annoying.
 
Old 05-05-2008, 09:22 AM   #5
Reanimator
LQ Newbie
 
Registered: Apr 2008
Location: Wisconsin
Distribution: Debian 4.0r3
Posts: 15

Original Poster
Rep: Reputation: 0
Got it to work, reinstalled windows for Saturday (when i really needed the computer). On Sunday i tried again and it worked right away even without ethernet plugged in for the install. I ran the updates after the install and it told me to restart which I did and now everything is running perfectly. Sorry about bad punctuation.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless wont work on PClinusOS mmoscater Linux - Newbie 3 01-08-2008 04:27 PM
Gentoo Linux Install Wireless wont work Hit3k Linux - Wireless Networking 1 01-25-2006 08:46 PM
Network Wont Start, VIA Rhine fast II ethernet driver Simon7891 Linux - Hardware 3 02-06-2005 05:45 AM
VIA Rhine II fast ethernet adapter wont work!!! schindler Linux - Hardware 13 10-20-2004 07:22 PM
ALSA-Driver wont work :/ AlbseN Linux - Software 15 10-12-2003 10:33 PM


All times are GMT -5. The time now is 06:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration