LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-28-2006, 10:27 AM   #1
imaginationworks
LQ Newbie
 
Registered: Mar 2006
Posts: 5

Rep: Reputation: 0
Question Web browsing problem of using firefox in Fedora Core 3


Hi Linuxers,
There is one problem bothering me for a long time: A "Server not found" error always popped out when I try to use firefox to open certain web site such as gmail.com, cnn.com, weather.com. However I can open the other 95% web sites without any problems. I tried another two browsers(mozilla and konqueror), the problem still exits. I guess it not the problem of firefox. I am currently using a university network. The DNS and Ip address is set correctly. Any suggestion? The following is system configuration:

Kernel: 2.6.11-1.35_FC3smp
Firefox: 2.0
/etc/hosts:
# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1 localhost.localdomain imagination.xxx.edu localhost imagination
10.227.152.182 imagination

Thanks

Jeremy
 
Old 11-28-2006, 10:47 AM   #2
lucktsm
Member
 
Registered: May 2004
Location: Atlanta, GA USA
Distribution: Redhat ES4, FC4, FC5, slax, ubuntu, knoppix
Posts: 155

Rep: Reputation: 30
Are you using squid? Possibly a DNS issue with your provider?
 
Old 11-28-2006, 11:38 AM   #3
imaginationworks
LQ Newbie
 
Registered: Mar 2006
Posts: 5

Original Poster
Rep: Reputation: 0
Well, I am not sure whether I use squid. when I type dig www.gmail.com on the console, the response is
dig www.gmail.com

; <<>> DiG 9.2.4 <<>> www.gmail.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 46251
;; flags: qr rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 7, ADDITIONAL: 7

;; QUESTION SECTION:
;www.gmail.com. IN A

;; ANSWER SECTION:
www.gmail.com. 808 IN CNAME mail.google.com.
mail.google.com. 102457 IN CNAME googlemail.l.google.com.
googlemail.l.google.com. 203 IN A 66.249.83.19
googlemail.l.google.com. 203 IN A 66.249.83.83

;; AUTHORITY SECTION:
l.google.com. 83375 IN NS d.l.google.com.
l.google.com. 83375 IN NS e.l.google.com.
l.google.com. 83375 IN NS f.l.google.com.
l.google.com. 83375 IN NS g.l.google.com.
l.google.com. 83375 IN NS a.l.google.com.
l.google.com. 83375 IN NS b.l.google.com.
l.google.com. 83375 IN NS c.l.google.com.

;; ADDITIONAL SECTION:
a.l.google.com. 71437 IN A 216.239.53.9
b.l.google.com. 68944 IN A 64.233.179.9
c.l.google.com. 68944 IN A 64.233.161.9
d.l.google.com. 49623 IN A 64.233.183.9
e.l.google.com. 71480 IN A 66.102.11.9
f.l.google.com. 70634 IN A 72.14.235.9
g.l.google.com. 71480 IN A 64.233.167.9

;; Query time: 6 msec
;; SERVER: 128.227.116.1#53(128.227.116.1)
;; WHEN: Tue Nov 28 12:34:09 2006
;; MSG SIZE rcvd: 340

When type dig linuxquestions.org

; <<>> DiG 9.2.4 <<>> linuxquestions.org
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 59245
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 3, ADDITIONAL: 1

;; QUESTION SECTION:
;linuxquestions.org. IN A

;; ANSWER SECTION:
linuxquestions.org. 14400 IN A 64.179.4.146

;; AUTHORITY SECTION:
linuxquestions.org. 9432 IN NS ns1.linuxquestions.net.
linuxquestions.org. 9432 IN NS ns1.linuxquestions.org.
linuxquestions.org. 9432 IN NS ns2.linuxquestions.org.

;; ADDITIONAL SECTION:
ns1.linuxquestions.net. 93932 IN A 64.179.4.150

;; Query time: 66 msec
;; SERVER: 128.227.116.1#53(128.227.116.1)
;; WHEN: Tue Nov 28 12:36:21 2006
;; MSG SIZE rcvd: 140

I can go to Linuxquestions.org, but not gmail.com Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem: Fedora Core 5 Web Server + Router thraldur Linux - Networking 10 04-10-2006 09:37 AM
fedora core 3 web connection problem jameslewellen Linux - Software 4 07-27-2005 02:08 AM
fedora web browsing problem zergutzu Linux - Networking 1 09-07-2004 12:55 PM
problem browsing web when logged in as root samills70 Linux - Software 3 05-10-2004 01:32 PM
Slow web browsing problem Corallis Linux - Newbie 8 04-03-2004 12:01 PM


All times are GMT -5. The time now is 07:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration