LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-19-2009, 03:48 PM   #1
moegreen
LQ Newbie
 
Registered: Nov 2009
Posts: 1

Rep: Reputation: 0
USB devices not recognized with OpenSuse 11.0


Does anyone know what needs to be done in order to get my USB flash drives recognized by openSuse 11.0? it appears no USB devices are found if use the USB ports. I am using an IBM thinkpad T40 model
 
Old 11-19-2009, 03:55 PM   #2
Didier Spaier
Senior Member
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slackware{,64}-14.1 on a Lenovo T61 6457-4XG
Posts: 3,953

Rep: Reputation: 935Reputation: 935Reputation: 935Reputation: 935Reputation: 935Reputation: 935Reputation: 935Reputation: 935
Welcome to LQ

We need more information to find out what's happening.

So please:
- open a terminal
- plug-in a flash drive
- wait 30 seconds
- issue command "dmesg|tail" (without the double quotes)
- and send us the output.

Last edited by Didier Spaier; 11-20-2009 at 01:16 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I got a USB hub, plugged it and my devices are not recognized Enkidux Linux - Newbie 8 04-09-2008 03:06 PM
enabled usb devices for virtualbox in opensuse 10.3 dissident_goodchild Linux - Software 4 12-05-2007 09:03 AM
Palm Treo not recognized, all other devices are Yalla-One Slackware 4 09-30-2006 11:26 AM
USB Bus Recognized; Devices Aren't tvynr Linux - Hardware 2 02-19-2006 05:37 PM
USB devices only recognized with lsusb after plugged in reboot arnostienen Slackware 1 01-29-2004 03:40 PM


All times are GMT -5. The time now is 01:40 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration