LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-22-2009, 05:30 PM   #1
iagomi
LQ Newbie
 
Registered: Jun 2009
Posts: 1

Rep: Reputation: 0
Hard drive user permitions, and missing Floppy in Fedora 11+KDE


Hi,
I Freshly installed a Fedora 11 86_64 w. KDE and I have a problem. I have 2 HDDs, 80GB (for Install), and 1TB (for Archive).
Quote:
[root@localhost ~]# fdisk -l

Disk /dev/sda: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x2dea2de9

Device Boot Start End Blocks Id System
/dev/sda1 * 1 26 204800 83 Linux
Partition 1 does not end on cylinder boundary.
/dev/sda2 26 9729 77943361 8e Linux LVM

Disk /dev/sdb: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0xb934720b

Device Boot Start End Blocks Id System
/dev/sdb1 * 1 121601 976760001 42 SFS

Disk /dev/dm-0: 73.6 GB, 73605840896 bytes
255 heads, 63 sectors/track, 8948 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x00000000

Disk /dev/dm-0 doesn't contain a valid partition table

Disk /dev/dm-1: 6207 MB, 6207569920 bytes
255 heads, 63 sectors/track, 754 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x00000000

Disk /dev/dm-1 doesn't contain a valid partition table
[root@localhost ~]#
Well every time I reboot the system requires root password to access the archive HDD. What must I do in other the user account to be able to access the second hard drive.

And the other problem is that I can not find the floppy.
Tried adding:
Quote:
/dev/fd0 /media/floppy0 vfat noatime,users,suid,dev,exec 0 0 # AutoUpdate
to /etc/fstab
BUT the floppy was nowhere to be found...
Can anyone tell me what I must I do in order the user to be able to access the floppy without problems???
 
Old 06-24-2009, 08:47 AM   #2
watcher69b
Member
 
Registered: Nov 2007
Location: /home/watcher69b
Distribution: RH, Fedora & CentOS
Posts: 544

Rep: Reputation: 40
to solve the user account issue i added my other HDDs to the /etc/fstab so that they are pre-mounted by the time i reach the gnome desktop.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Before Linux installation -- floppy drive missing Herda Linux - Hardware 5 02-27-2008 12:30 PM
Copy Fedora 5 Hard Drive to another Hard Drive Using Knoppix 5.1.1 lud477 Linux - Software 2 03-17-2007 06:06 PM
Floppy Drive Gone Missing on FC5 greasyfingers Fedora 3 11-04-2006 12:46 AM
boot from floppy drive then insall linux redhat9 from HARD DRIVE Shiraz Ahmed Linux - Software 0 08-23-2004 06:11 AM
Floppy Drive Icon Missing Nigel Linux - Hardware 2 12-31-2003 10:34 AM


All times are GMT -5. The time now is 04:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration