LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-25-2003, 12:09 PM   #61
dlm4444
Member
 
Registered: Sep 2003
Posts: 30

Rep: Reputation: 15

Are you pasting this test into ld.so.conf?
Because I have had the same exact problem when installing pango. a dep for gtk.
 
Old 10-08-2003, 10:10 PM   #62
capiotti
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
Same problem here.
But unfortunately i couldn't find the contents of gail.pc
can someone post it, please?
 
Old 11-11-2003, 04:33 PM   #63
chico58
LQ Newbie
 
Registered: Sep 2003
Posts: 15

Rep: Reputation: 0
Hi youngstorm,


You mention about file /etc/ld.so.conf, I dont see in my Redhat 9 .
Where do I find file id.so.conf.

The reason is that I am trying to install stickynotes_applets in Redhat 9.
I did tar -zxvf stickynotes_applets -1.2.0.tar.gz is extract all stuff and put in directory in stickynotes_applets-1.2.0 there. Then I did ./configure. Is checking all kind of stuff, till last error message said

checking for libgnomeui-2.0 gtk+-2.0 libpanelapplets-2.0 libglade-2.0.. Package libgnomeui-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing 'libgnomeui-2.0.pc' to
the PKG_CONFIG_PATH enviroment variable
No package 'libgnomeui-2.0' found

What am I doing wrong, what should I do ? Please help and appricate it.

Thanks.
 
Old 12-21-2003, 08:48 PM   #64
webvandals
Member
 
Registered: Aug 2003
Posts: 105

Rep: Reputation: 15
Hey y'all,

I just want to confirm that on my Fedora FC1 box, installing gtk2-devel and gtk+-devel cured my "glib-2.0 not found" errors.

After a quick trip to apt-get for both packages, gstreamer is compiling without errors :-)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
conflicting glib versions and glib-config scius Linux - Software 5 06-03-2008 03:35 AM
xmms install (needs glib>1.22), just installed glib 2.4.8 and still get error message eskiled Linux - Software 2 12-19-2005 10:12 PM
[GLIB] Problems Installing GLIB ThA_eLMo_GoD Linux - Newbie 2 09-04-2004 06:27 PM
can't install gtk 2.4.4: "Requested 'glib-2.0 >= 2.4.0' but version of GLib is 2.2.3 webazoid Linux - Software 0 07-15-2004 07:07 PM
Problems relating to glib 1.2.10 and glib 1.2.9 p3ngu!n Mandriva 10 05-23-2004 10:03 PM


All times are GMT -5. The time now is 01:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration