LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-12-2003, 01:10 PM   #1
fuseblower
LQ Newbie
 
Registered: Jan 2003
Posts: 1

Rep: Reputation: 0
Unhappy Browsers not working


I'm feeling fairly thick at the moment! I am using Suse 8.1, connection is fine and stable with kinternet. I can ping IP addresses but netscape.com no way. DNS addresses are entered of ISP provider but I cannot get anywhere with konqueror, galeon or mozilla. Any help out there please?
 
Old 01-12-2003, 01:17 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
Try to connect to 64.179.4.146 (this site) using a web browser. If you can, it looks it's a DNS issue. Try to enter different values and try again.
 
Old 01-12-2003, 02:33 PM   #3
Edward78
Member
 
Registered: Jul 2002
Distribution: OpenSuSE 11
Posts: 441

Rep: Reputation: 30
It probably is a dns prob. Right click the kinternet icon and go to settings -> various setings at the bottom it has spaces for for Hostname for DNS check fill that out with your isp site (mine is www.onemain.com)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound not working on web browsers in KDE (please help!) LaptopLinux Mandriva 1 06-16-2005 12:50 AM
internet not working with mozilla browsers, only with some programs hihat Linux - Networking 4 05-22-2005 09:57 AM
java not working in browsers blitzX Linux - Software 5 02-05-2005 11:45 PM
Realplayer aint working in browsers kool_kid Linux - Newbie 34 01-23-2005 07:13 PM
Link/Applet not working in all Linux browsers, but working in IE MasterPatricko Linux - Software 6 09-04-2004 04:39 AM


All times are GMT -5. The time now is 08:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration