LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-01-2006, 06:57 PM   #31
RedShirt
Senior Member
 
Registered: Oct 2005
Location: Denver
Distribution: Sabayon 3.5Loop2
Posts: 1,150

Rep: Reputation: 45

Wow... that is pretty old school. I am amzaed that even fits in a moden AGP.
 
Old 03-02-2006, 04:29 PM   #32
V_LESTAT
Member
 
Registered: Jan 2004
Location: Iowa
Distribution: Fedora Core 3 X86_64
Posts: 111

Rep: Reputation: 15
the heating of the card was not causing the issue,, and you dont need to go thru all that b.s. to install the drivers... just downlaod the file from ati and run it thats all thats it all that other bullshit isnt needed,, no kernel compiling and no xorg downlaoding thats stupid that they even told you to do that.. its friggin suse 10 not suse 7 or red hat 3 for crying out loud.

now suse 10 has an issue with ATI cards end of story there are more and more people with ati cards reporting this and im one of them....

so we probably are going to have to wait for some goofy 1000 line fix to come out and type it in manually so that it screws everything else up and only works for about 1/2 the people but oh well..

mandriva 2006 installs and runs fine... so i dont see whysuse has to be so damn retarded..
 
Old 03-03-2006, 11:26 AM   #33
ceros
Member
 
Registered: Oct 2005
Distribution: Kubuntu Edgy
Posts: 98

Rep: Reputation: 15
I ran version 8.22.5 of the ATI Driver Installer and I saw options to generate SUSE packages. I generated the package for my distro, SUSE 10, and it installed and is now running with no problems.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Driver in SUSE 9.3?? luthfi Linux - Newbie 1 10-15-2005 12:37 AM
ATI video driver on SUSE 10.0? danovich SUSE / openSUSE 1 10-08-2005 06:10 AM
Suse 9.1 and ATI 3.9.0 Driver Solution Wolfgang67 Linux - Distributions 1 05-31-2004 04:23 PM
ATI Driver problem on SuSE 9 TheOtaku Linux - Software 3 04-22-2004 04:42 PM
Installing ATI Driver support Darnaus Slackware 5 10-04-2003 08:50 AM


All times are GMT -5. The time now is 09:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration