LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 01-05-2009, 12:04 AM   #1
rajb366a
LQ Newbie
 
Registered: Jan 2009
Posts: 1

Rep: Reputation: 0
Question System hangs on "Enabling /etc/fstab swaps :"


I have successfully installed Fedore Core 6 from DVD. After rebotting it give error message regarding display option. "Cannot play on this Mode - 1440x900 60 Mhz".


After pressing Cntrl + Alt + F1 -- F2 . Instead of enabling DOS mode it shows all starting parameters & System just hands after

"Enabling /etc/fstab swaps :"

command line.


Kindly advice.



rajb366a@rediffmail.com
 
Old 01-05-2009, 02:55 PM   #2
kentyler
Member
 
Registered: Dec 2008
Location: Cleveland Ohio
Distribution: CentOS
Posts: 235

Rep: Reputation: 36
Hang at fstab

If it hangs at fstab it sounds like you have a problem with the install. Try again to install this same machine and pick all default options.
 
Old 01-05-2009, 06:25 PM   #3
lazlow
Senior Member
 
Registered: Jan 2006
Posts: 4,362

Rep: Reputation: 171Reputation: 171
You do know that support for FC6 was dropped quite a while ago? The currently supported versions are Fedora 9 and 10.

It sounds like something in your swap file is not quite right in your fstab. Posting back your /etc/fstab would probably allow us to help you more easily.
 
  


Reply

Tags
enabling


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
enable /etc/fstab swaps takes 5 minutes on boot unterhausen Linux - Software 1 10-09-2008 11:10 PM
RHEL AS4 hangs on (enabling swap space) after installing openmpi ferminselvin Linux - Desktop 0 07-30-2008 05:15 AM
KDE hangs when enabling wlan0 at boot. darn dao Linux - General 1 08-26-2005 09:50 PM
linux hangs when enabling wireless card knight-rider Linux - Wireless Networking 1 01-16-2005 11:06 AM
after Enabling swap space Fedora hangs on boot ejbest Linux - Newbie 11 10-07-2004 08:27 AM


All times are GMT -5. The time now is 11:04 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration