-   Linux - Hardware (
-   -   System hangs on "Enabling /etc/fstab swaps :" (

rajb366a 01-05-2009 01:04 AM

System hangs on "Enabling /etc/fstab swaps :"
I have successfully installed Fedore Core 6 from DVD. After rebotting it give error message regarding display option. "Cannot play on this Mode - 1440x900 60 Mhz".

After pressing Cntrl + Alt + F1 -- F2 . Instead of enabling DOS mode it shows all starting parameters & System just hands after

"Enabling /etc/fstab swaps :"

command line.

Kindly advice.

kentyler 01-05-2009 03:55 PM

Hang at fstab
If it hangs at fstab it sounds like you have a problem with the install. Try again to install this same machine and pick all default options.

lazlow 01-05-2009 07:25 PM

You do know that support for FC6 was dropped quite a while ago? The currently supported versions are Fedora 9 and 10.

It sounds like something in your swap file is not quite right in your fstab. Posting back your /etc/fstab would probably allow us to help you more easily.

All times are GMT -5. The time now is 05:14 AM.