LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices



Old

Advanced Combat Tracker (ACT) 3.1.5 with Neverwinter Plugin for Linux 64-bit

Posted 10-11-2014 at 08:58 AM by vik
Updated 10-11-2014 at 09:13 AM by vik

I had a few issues getting wine working with this version. I tried using ACT v2, but the Neverwinter plugin wouldn't work with it because it is using features of the newer .NET 4 runtime.
  • create a directory for your ACT wine installation:
    Code:
    mkdir /opt/act
  • setup environment variables correctly for winecfg.
    do not create the "app" directory here, wine will create it. Also, I use 32-bit arch because winetricks won't install .NET 4 in a 64-bit environment.
...
vik
Member
Posted in Uncategorized
Views 365 Comments 0 vik is offline
Old

hplip scanner: error during device i/o

Posted 09-06-2014 at 08:04 PM by vik

OK, this one was really annoying. I was able to print successfully using my HP printer but hp-scan/xsane would give me this error: "Error during device I/O." Then it would walk me through installing the proprietary plugin, which I had already installed from http://www.openprinting.org/download...es/HP/plugins/.

I ran hp-setup, hp-plugin, and hp-check hoping to find something obvious. Then a thread reminded me to check syslog, and I found this:
...
vik
Member
Posted in Uncategorized
Views 257 Comments 0 vik is offline
Old

Apple Magic Trackpad in Linux

Posted 08-18-2013 at 09:09 PM by vik
Updated 08-18-2013 at 09:49 PM by vik

Here's the little tweaks I applied to my Apple Magic Trackpad. It doesn't come with a bluetooth dongle so if your motherboard doesn't have bluetooth support you will have to buy a dongle.

Create a file under /etc/X11/xorg.conf.d called 60apple-magic-trackpad.conf. If you don't have an xorg.conf.d directory, create one.
Code:
Section "InputClass"
   Identifier        "Apple Magic Trackpad"
   Driver            "synaptics"
...
vik
Member
Posted in Uncategorized
Views 1588 Comments 0 vik is offline
Old

Configuring pam_pkcs11 smart card logins for Gentoo 64-bit Linux

Posted 07-07-2013 at 01:23 AM by vik
Updated 04-06-2014 at 10:17 PM by vik (Updated howto with pam_pkcs11 support)

If you want to look for compatible smart card readers, check http://wiki.debian.org/Smartcards. For smart cards compatible with opensc, check https://github.com/OpenSC/OpenSC/wik...-USB-tokens%29. You may choose to utilize proprietary smart cards, but this guide only covers opensc-compatible ones.

The majority of the information I used can be found at http://www.gooze.eu and https://github.com/OpenSC/pam_pkcs11/wiki. I ended up purchasing Athena...
vik
Member
Posted in Uncategorized
Views 1549 Comments 0 vik is offline
Old

Neverwinter Online with wine 64-bit 1.6-rc4

Posted 07-04-2013 at 03:51 AM by vik
Updated 07-07-2013 at 01:44 AM by vik

Background: this is for a 64-bit linux system with alsa installed and no pulseaudio. Derived from: http://appdb.winehq.org/objectManage...estingId=78390 and http://appdb.winehq.org/objectManage...estingId=78500 with a few tweaks for my setup.
  • Download Neverwinter Online.
  • We can't use 64-bit with a 32-bit compatibility layer (WoW) in this case as winetricks won't install ie8 correctly, so we force a 32-bit wine.
...
vik
Member
Posted in Uncategorized
Views 3172 Comments 1 vik is offline

  



All times are GMT -5. The time now is 01:15 AM.

Main Menu
Advertisement

Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration