LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices

Old

Lirc .9 with Media Center Edition (MCE) Transceiver in kernel 3.3.4

Posted 05-09-2012 at 03:15 AM by vik
Updated 07-06-2013 at 11:17 AM by vik

Hello, I'm writing this to help out anyone who has wasted days trying to get their MCE remote or Media Center Edition Transceiver working with a newer kernel (3.3.4) and new Lirc (.9). As you may know, mceusb was once built into lirc but now it is in the mainline kernel and there's very little documentation-wise to help us figure it out. Here are the steps to get it working in the new environment (this is for Gentoo but other distros should be similar):
  • Kernel configuration. Under Device Drivers->Multimedia
...
vik
Member
Posted in Uncategorized
Views 676 Comments 0 vik is offline

  



All times are GMT -5. The time now is 01:38 AM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration