LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices

Old

Apple Magic Trackpad in Linux

Posted 08-18-2013 at 08:09 PM by vik
Updated 08-18-2013 at 08:49 PM by vik

Here's the little tweaks I applied to my Apple Magic Trackpad. It doesn't come with a bluetooth dongle so if your motherboard doesn't have bluetooth support you will have to buy a dongle.

Create a file under /etc/X11/xorg.conf.d called 60apple-magic-trackpad.conf. If you don't have an xorg.conf.d directory, create one.
Code:
Section "InputClass"
   Identifier        "Apple Magic Trackpad"
   Driver            "synaptics"
...
vik
Member
Posted in Uncategorized
Views 1105 Comments 0 vik is offline
Old

Configuring pam_pkcs11 smart card logins for Gentoo 64-bit Linux

Posted 07-07-2013 at 12:23 AM by vik
Updated 04-06-2014 at 09:17 PM by vik (Updated howto with pam_pkcs11 support)

If you want to look for compatible smart card readers, check http://wiki.debian.org/Smartcards. For smart cards compatible with opensc, check https://github.com/OpenSC/OpenSC/wik...-USB-tokens%29. You may choose to utilize proprietary smart cards, but this guide only covers opensc-compatible ones.

The majority of the information I used can be found at http://www.gooze.eu and https://github.com/OpenSC/pam_pkcs11/wiki. I ended up purchasing Athena...
vik
Member
Posted in Uncategorized
Views 884 Comments 0 vik is offline
Old

Neverwinter Online with wine 64-bit 1.6-rc4

Posted 07-04-2013 at 02:51 AM by vik
Updated 07-07-2013 at 12:44 AM by vik

Background: this is for a 64-bit linux system with alsa installed and no pulseaudio. Derived from: http://appdb.winehq.org/objectManage...estingId=78390 and http://appdb.winehq.org/objectManage...estingId=78500 with a few tweaks for my setup.
  • Download Neverwinter Online.
  • We can't use 64-bit with a 32-bit compatibility layer (WoW) in this case as winetricks won't install ie8 correctly, so we force a 32-bit wine.
...
vik
Member
Posted in Uncategorized
Views 2108 Comments 1 vik is offline
Old

hplip error: Unable to communicate with device (code=12)

Posted 12-18-2012 at 11:00 PM by vik
Updated 07-06-2013 at 11:16 AM by vik

I have a wireless networked HP printer and was getting this error: Unable to communicate with device (code=12). I ran hp-check, hp-setup, hp-plugin, etc. After a few days' worth of frustration, I've figured it out.

The key was this: http://hplipopensource.com/node/216
So after running
Code:
snmpwalk -Os -c public -v 1 ip.address.of.printer 1.3.6.1.4.1.11.2.3.9.1.1.7.0
I got this message: Timeout: No Response from ip.address.of.printer

Then I remembered...
vik
Member
Posted in Uncategorized
Views 2174 Comments 2 vik is offline
Old

Linksys WMP600N wireless N ethernet card in Linux...it does work

Posted 05-09-2012 at 03:48 AM by vik
Updated 08-28-2013 at 10:45 AM by vik

Update: with kernel 3.9.11 I've had good luck with rt2800pci (driver in the Linux kernel) instead of Broadcom's rt2860sta driver. I can also connect to 5GHz networks with this driver.

If you can't/don't want to update your kernel to a later version, here are your options:...
vik
Member
Posted in Uncategorized
Views 2664 Comments 0 vik is offline

  



All times are GMT -5. The time now is 08:49 AM.

Main Menu

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration