LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 07-19-2005, 05:49 PM   #1
rob0t
Member
 
Registered: Jun 2003
Location: Chicago
Distribution: Arch, CentOS, Ubuntu, FreeBSD, Solaris / OpenIndiana
Posts: 95

Rep: Reputation: 16
Exclamation installing 9.3 from FTP - none of the servers work


Hiya, I'm currently struggling to install suse 9.3 ftp install. After typing up the server ip, it says that it's connecting but never does. And for few server it connects, but after inputting /pub/suse it gives me the message "Error accessing FTP server - File no found on the server". I've set the right network card kernel module. I tried many different servers (Chicago, Atlanta, Colorado, Wisconsin, etc) I also tried other folders other than /pub/suse but it still didn't work.

Anybody know what's going on??!

Thanks a bunch in advance.

PS: I don't think my specs are relevant so I won't post them.

Last edited by rob0t; 07-19-2005 at 05:55 PM.
 
Old 07-20-2005, 02:45 AM   #2
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,513

Rep: Reputation: 58
Make sure your path points to the directory named by the version number your are about to install and does not contain a leading slash (e.g. pub/.../i386/9.3).

It is quite normal that some server refuse connection. Just try the ones that connect.
 
Old 07-20-2005, 12:48 PM   #3
rob0t
Member
 
Registered: Jun 2003
Location: Chicago
Distribution: Arch, CentOS, Ubuntu, FreeBSD, Solaris / OpenIndiana
Posts: 95

Original Poster
Rep: Reputation: 16
Ah, thanks, it worked on some server with "/pub/suse/suse/i386/9.3"

Really weird, but thanks a bunch. "/pub/suse" used to work back on 9.1. Thanks again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing servers in YAST Maverick1182 SUSE / openSUSE 5 10-20-2005 04:55 AM
Sound servers will not work sloik2000 Linux - Software 9 02-28-2005 06:41 AM
Email clients wont work unless dig smtp, pop servers rcz Linux - Networking 0 11-19-2004 06:13 AM
installing security patches on prod servers. juanb Linux - Software 0 08-19-2004 04:40 AM
How do I make xine work with X servers that support video overlay Mohit Aron Linux - Software 0 08-08-2004 06:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 09:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration