LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 12-17-2006, 12:08 AM   #1
jxrod2000
Member
 
Registered: Apr 2006
Location: MA, USA
Distribution: OpenSuse 11
Posts: 34

Rep: Reputation: 15
Computer does not shutdown


Hello,

After I have installed opensuse 10.2 on two of my computers I am having a problem shutting down. The system does not shutdown the machine automatically. I have to turn it off manually.

I searched this site and apparently no one else is having this problem.

Any ideas ?

My previous version worked fine (10).

Joe.
 
Old 12-17-2006, 06:37 AM   #2
baikonur
Member
 
Registered: Oct 2005
Location: germany
Distribution: debian
Posts: 255
Blog Entries: 5

Rep: Reputation: 30
how do you shut it down?
does 'init 0' work?
 
Old 12-17-2006, 08:58 AM   #3
jxrod2000
Member
 
Registered: Apr 2006
Location: MA, USA
Distribution: OpenSuse 11
Posts: 34

Original Poster
Rep: Reputation: 15
From kde -> log out -> turn computer off

While the system is shutting down I pressed esc to see the console messages and the last thing I see is "system is shutting down immediately" or something to that affect,

There are no failed operations.

It sounds like a switch has been turned off, but it doesn't actually turn off the pc.
 
Old 12-17-2006, 09:55 AM   #4
baikonur
Member
 
Registered: Oct 2005
Location: germany
Distribution: debian
Posts: 255
Blog Entries: 5

Rep: Reputation: 30
try init 0
 
Old 12-17-2006, 10:32 AM   #5
Matz
Member
 
Registered: Oct 2006
Distribution: Kubuntu 9.04, Debian Etch
Posts: 178

Rep: Reputation: 31
I reported a similar problem here. It could be an acpi issue
 
Old 12-17-2006, 11:19 AM   #6
jxrod2000
Member
 
Registered: Apr 2006
Location: MA, USA
Distribution: OpenSuse 11
Posts: 34

Original Poster
Rep: Reputation: 15
Hello,

It is an acpi issue. After doing a bit more research and looking at bug reports at www.bugzilla.novel.com, there is a work around for this, which I have tested and works.

Add acpi=force to the boot options. Since I use grub, I have added this to the menu.lst file.

I don't fully understand the side affects of this work around but I will stay posted to see if a fix is ever released.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Could not shutdown the computer wlaw Linux - General 4 10-13-2006 03:29 AM
Do you shutdown that computer ? pleasehelpme General 32 05-16-2005 11:59 AM
Why won't the computer shutdown? daniel_brown_15 Linux - Hardware 1 08-09-2004 01:53 PM
shutdown computer? Longinus Linux - Newbie 7 02-11-2004 07:22 PM
how to shutdown my computer saiz66 Slackware 13 04-30-2003 10:19 AM


All times are GMT -5. The time now is 06:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration