LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Closed Thread
  Search this Thread
Old 04-08-2008, 02:13 AM   #1
http://
Member
 
Registered: Mar 2008
Posts: 73

Rep: Reputation: 15
Reposting sound problem


Hello,

Please forgive me for doing this (reposting) but Im really desperate.

Ive been having this problem with sound in my computer. Most of the time when I start my computer and theres no sound.

Normally, I would run alsaconf and then alsamixer, reboot a couple of times until I get sound once again.

On the previous post, I was advised the same thing and then run "alsactl store" with no improvements.

I stopped posting on the previous post because I thought i fixed it already. I thought KDE startup sound was messing up my sound so I disabled it, but after a couple of reboots with normal results, the problem returned.

On one of the last posts on my previous thread I was advised to post the results of lspci -v | grep audio and lsmod | grep -i snd

========================
lspci -v | grep audio

00:0a.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)

=========

lsmod | grep -i snd

snd_seq_dummy 6788 0
snd_seq_oss 32896 0
snd_seq_midi_event 10112 1 snd_seq_oss
snd_seq 50640 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_pcm_oss 42784 0
snd_mixer_oss 18048 1 snd_pcm_oss
snd_cmipci 33664 0
snd_opl3_lib 12288 1 snd_cmipci
snd_hwdep 10628 1 snd_opl3_lib
snd_via82xx 26520 0
gameport 15112 2 snd_cmipci,snd_via82xx
snd_ac97_codec 98980 1 snd_via82xx
ac97_bus 6016 1 snd_ac97_codec
snd_pcm 72068 4 snd_pcm_oss,snd_cmipci,snd_via82xx,snd_ac97_codec
snd_timer 22532 3 snd_seq,snd_opl3_lib,snd_pcm
snd_page_alloc 11528 2 snd_via82xx,snd_pcm
snd_mpu401_uart 10496 2 snd_cmipci,snd_via82xx
snd_rawmidi 22560 1 snd_mpu401_uart
snd_seq_device 10508 5 snd_seq_dummy,snd_seq_oss,snd_seq,snd_opl3_lib,snd_rawmidi
snd 47204 14 snd_seq_oss,snd_seq,snd_pcm_oss,snd_mixer_oss,snd_cmipci,snd_opl3_lib,snd_hwdep,snd_via82xx,snd_ac97 _codec,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore 9824 1 snd

=========

Please forgive for creating a new Thread on the same problem...

Humbly,

mikel

BTW the previous thread is

http://www.linuxquestions.org/questi...oblems-631180/
 
Old 04-08-2008, 03:59 AM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 475Reputation: 475Reputation: 475Reputation: 475Reputation: 475
Sorry mate, duplicate posting isn't allowed. If you want to bring your problem back to the top you need to reply to your own thread with more info or whatever you've done in the meantime.

This is closed as a duplicate.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fc6 sound card problem(SigmaTel STAC9200),no sound,who can help me? weller Linux - Laptop and Netbook 4 02-10-2008 08:19 AM
Sound problem at openSuSE 10.2. Sound card unidentified perfectly Fakhri Linux - Hardware 0 04-29-2007 10:01 PM
Im Reposting like evceryone else : My Sad Linux tell. Help Me. genixpro Debian 1 09-11-2004 12:20 PM
Sound problem after installing/uninstalling JACK sound server bastupungen Linux - Software 1 02-28-2004 12:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 01:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration