LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-20-2003, 03:01 AM   #1
Mega Man X
Guru
 
Registered: Apr 2003
Location: ~
Distribution: Ubuntu, FreeBSD, Solaris, DSL
Posts: 5,339

Rep: Reputation: 63
Thumbs down My laptop died after modprobe apm


Hi!!!

I've the following old laptop

Compaq Armada 7350MT
Intel 166mhz, 32 RAM.

It was working nice yesterday with Slackware 9.0. I've even shutdown it once. Today, I've started it and, instead of using shutdown -h now, I loaded the module apm and then the shutdown -h now command so I should not need to turn it off in the button. Apparently, I cannot start the computer at all after that. It's totally dead, no energy sings at all. I wonder if the command modprobe apm has to do anything with it or should be a hardware issue (notice, the battery does not work, I've tried to start the machine with and without the battery, no luck).

I hope my computer ain't dead Any help would be great.

thanks
 
Old 08-20-2003, 12:50 PM   #2
pe2338
Member
 
Registered: Dec 2002
Location: Bucharest,RO
Distribution: debian etch, sarge and sid
Posts: 407

Rep: Reputation: 30
By your description it might be dead. Sorry!
 
Old 08-20-2003, 02:06 PM   #3
Mega Man X
Guru
 
Registered: Apr 2003
Location: ~
Distribution: Ubuntu, FreeBSD, Solaris, DSL
Posts: 5,339

Original Poster
Rep: Reputation: 63
oh that's bad to hear . I hope it's at least the electric adapter which is broken. I cannot believe it. Yesterday everything was running perfectly, even got the sound card to work, today it's not even starting. That's the problem with laptops, they break too easy and it's hard to fix too :S.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
APM on laptop ALMOST working... jdrietz Linux - Laptop and Netbook 0 10-06-2005 06:21 PM
modprobe: FATAL: Error inserting apm OneManArmy Linux - Software 2 08-21-2004 07:50 PM
apm vs. acpi ? (modprobe: FATAL: Error inserting apm) OneManArmy Linux - Laptop and Netbook 0 05-12-2004 04:39 PM
APM laptop help please Dumpsterm0uth Linux - General 2 02-12-2003 09:29 PM
Laptop Modem died.. now what? kr00sh1n80r Linux - Hardware 3 05-20-2002 03:58 PM


All times are GMT -5. The time now is 09:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration