LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 05-25-2020, 06:52 PM   #1
Aeterna
Member
 
Registered: Aug 2017
Location: Terra Mater
Distribution: VM Host: Slackware-current, VM Guests: Artix, CRUX, FreeBSD, Funtoo, HardenedBSD, OpenIndiana
Posts: 316

Rep: Reputation: Disabled
How to disable virtual keyboard at login (plasma 5)


Hello,
I have installed Slackware-current 64 withe the latest Plasma 5 (updated today) ver 5.18.4

I wonder if there is away to disable virtual keyboard at login?
I did search Slackware forums and I could not find an answer either because I am the only one annoyed by this feature or I did not search carefully enough.

thank you
 
Old 05-26-2020, 12:49 AM   #2
gegechris99
Member
 
Registered: Oct 2005
Location: France
Distribution: Slackware current 64bit
Posts: 977
Blog Entries: 5

Rep: Reputation: 191Reputation: 191
Virtual keyboard only appears as an icon at the bottom left of my sddm greeting screen. As such, it doesn't look like an issue to have it. Do you have a different behavior?

Anyway, should you want to disable virtual keyboard, make the following changes in /etc/sddm.conf:

replace
Code:
# Input method module
InputMethod=qtvirtualkeyboard
with
Code:
# Input method module
InputMethod=

Last edited by gegechris99; 05-26-2020 at 12:50 AM. Reason: typo
 
Old 05-26-2020, 06:07 PM   #3
Aeterna
Member
 
Registered: Aug 2017
Location: Terra Mater
Distribution: VM Host: Slackware-current, VM Guests: Artix, CRUX, FreeBSD, Funtoo, HardenedBSD, OpenIndiana
Posts: 316

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by gegechris99 View Post
Virtual keyboard only appears as an icon at the bottom left of my sddm greeting screen. As such, it doesn't look like an issue to have it. Do you have a different behavior?

Anyway, should you want to disable virtual keyboard, make the following changes in /etc/sddm.conf:

replace
Code:
# Input method module
InputMethod=qtvirtualkeyboard
with
Code:
# Input method module
InputMethod=
Thank you for responding.

Yest I have seen this solution however in my sddm.conf I did not have
InputMethod=
entry


Anyway today's update fixed the issue.
It seems that this was independent of
InputMethod=

as now I have
Code:
# Input method module
InputMethod=qtvirtualkeyboard
in
/etc/sddm.conf
but virtual keyboard is gone from login screen
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Plasma Active for Nexus 7: Running the touch-optimized Plasma Active Linux Distribution on Nex LXer Syndicated Linux News 0 12-22-2012 06:01 PM
how to disable "last login log" & disable "last login message" when start login. hocheetiong Linux - Newbie 4 02-08-2011 05:35 AM
[SOLVED] Please tell me how to tell KDE to run plasma-desktop instead of plasma-netbook Kenny_Strawn Linux - Software 7 07-19-2010 07:32 PM
kde4 on karmic: plasma-desktop doesn't start by itself after removing plasma-netbook eantoranz Linux - Software 8 10-10-2009 09:57 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 07:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration