LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   How to disable virtual keyboard at login (plasma 5) (https://www.linuxquestions.org/questions/slackware-14/how-to-disable-virtual-keyboard-at-login-plasma-5-a-4175675896/)

Aeterna 05-25-2020 07:52 PM

How to disable virtual keyboard at login (plasma 5)
 
Hello,
I have installed Slackware-current 64 withe the latest Plasma 5 (updated today) ver 5.18.4

I wonder if there is away to disable virtual keyboard at login?
I did search Slackware forums and I could not find an answer either because I am the only one annoyed by this feature or I did not search carefully enough.

thank you

gegechris99 05-26-2020 01:49 AM

Virtual keyboard only appears as an icon at the bottom left of my sddm greeting screen. As such, it doesn't look like an issue to have it. Do you have a different behavior?

Anyway, should you want to disable virtual keyboard, make the following changes in /etc/sddm.conf:

replace
Code:

# Input method module
InputMethod=qtvirtualkeyboard

with
Code:

# Input method module
InputMethod=


Aeterna 05-26-2020 07:07 PM

Quote:

Originally Posted by gegechris99 (Post 6127353)
Virtual keyboard only appears as an icon at the bottom left of my sddm greeting screen. As such, it doesn't look like an issue to have it. Do you have a different behavior?

Anyway, should you want to disable virtual keyboard, make the following changes in /etc/sddm.conf:

replace
Code:

# Input method module
InputMethod=qtvirtualkeyboard

with
Code:

# Input method module
InputMethod=


Thank you for responding.

Yest I have seen this solution however in my sddm.conf I did not have
InputMethod=
entry


Anyway today's update fixed the issue.
It seems that this was independent of
InputMethod=

as now I have
Code:

# Input method module
InputMethod=qtvirtualkeyboard

in
/etc/sddm.conf
but virtual keyboard is gone from login screen

blue900 07-07-2021 10:30 PM

helpfull to me
 
thank you
no touch screen here so it was nice to disable it.

works great


All times are GMT -5. The time now is 06:55 PM.