Latest LQ Deal: Latest LQ Deals
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 02-18-2008, 04:12 AM   #1
Registered: Jul 2007
Location: Penang , Malaysia.
Distribution: red hat linux
Posts: 133

Rep: Reputation: 15
Smile how to disable "last login log" & disable "last login message" when start login.

hi, 1st question: in /var/log/lastlog this file keeping a last login(user,time...) how to erase it.

2nd question: Evertime start a new login than will show a message "Last login: Mon Feb 18 01:02:33 2008 from" And how to disable this function.

Thank you.
Old 02-18-2008, 05:32 AM   #2
LQ Guru
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 77
Out of curiosity why would you want to disable/remove these logs? Obviously the information they show is important and can give you clues if an unauthorised person accesses your computer.
Old 02-18-2008, 09:14 PM   #3
Registered: Feb 2005
Location: Missouri
Distribution: Archlinux
Posts: 85

Rep: Reputation: 17
touch .hushlogin
run that command in your home directory
Old 02-08-2011, 02:13 AM   #4
LQ Newbie
Registered: Mar 2009
Posts: 8

Rep: Reputation: 0

It works fine

now how can i rollback to ??

i have tried to delete that file but still message is disappear.

Last edited by nileshparmar; 02-08-2011 at 02:59 AM.
Old 02-08-2011, 05:35 AM   #5
LQ Newbie
Registered: Mar 2009
Posts: 8

Rep: Reputation: 0

Lat Login from message is showing now

I have deleted that file & reboot the server & it worked.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No UTMPX entry, You must EXEC "login" for the lowest "shell" ooihc Solaris / OpenSolaris 7 03-12-2007 02:09 PM
Message "could not connect to database" when login Wistoka Linux - General 1 10-11-2006 05:57 AM
I am getting "MODE NOT SUPPORTED" message when i login to suse 9.3 RAHUKUMAR Linux - Hardware 11 01-05-2006 10:22 PM
Howto disable "Graphical Login" or "Standard Login?" the_gripmaster Red Hat 1 07-08-2004 02:55 PM
Login Promp & "start" button kornboy89 Linux - Newbie 2 03-27-2004 07:54 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:11 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration