LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 02-11-2004, 06:39 PM   #1
wisdom
Member
 
Registered: Feb 2004
Distribution: Fedora 9
Posts: 226

Rep: Reputation: 31
totem problems playing


i have totem installed under KDE and GOME is not installed i am trying to use it to play back movie files but it just sits their on my desktop and won't do anything i have to use "kill" to get rid of it because it wont close when i Hit F4 or try closing it normally
any ideas?
 
Old 02-11-2004, 07:17 PM   #2
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Rep: Reputation: 47
i think totem is a front end for xine. if you're using it for movies, you should install xine and any xine-related packages you need.

to help troubleshoot, you can also launch totem from a terminal and see what error messages it gives you.
 
Old 02-11-2004, 07:34 PM   #3
wisdom
Member
 
Registered: Feb 2004
Distribution: Fedora 9
Posts: 226

Original Poster
Rep: Reputation: 31
I have all the nessary xine packages i know off installed but it refused to bug and i run it from the termial and it still freezes

hate to admite it but times like this i like the simple life of how windows installs stuff

the terminal does not display any errors the program just sits their an so does the xine player as well dyam man why me :'(
 
Old 02-11-2004, 07:35 PM   #4
wisdom
Member
 
Registered: Feb 2004
Distribution: Fedora 9
Posts: 226

Original Poster
Rep: Reputation: 31
what doyou mean by "front end" ?? please elabarate
 
Old 02-11-2004, 07:43 PM   #5
colnago
Member
 
Registered: Nov 2003
Location: Canada
Distribution: ArchLinux
Posts: 324

Rep: Reputation: 30
Try running it from the command line, then you can see if there are any error messages.

There is a v0.99.8 out now. I was using an older version and noticed that this would sometimes happen at the end of a file instead of exiting or wrapping. Check and see if you have this latest one.
 
Old 02-12-2004, 05:45 PM   #6
wisdom
Member
 
Registered: Feb 2004
Distribution: Fedora 9
Posts: 226

Original Poster
Rep: Reputation: 31
well i finally got it working
 
Old 02-12-2004, 07:33 PM   #7
mishmash
Member
 
Registered: Nov 2003
Location: Canada
Distribution: Mandrake 9.x, 10
Posts: 87

Rep: Reputation: 15
Hi Wisdom,

Please if you ask for help and you later on correct the problem yourself, you should provide the info about how you resolved your problem so that others can benefit from it.

I am not asking this for myself since it has been a while now since my Mandrake installation is working quite well. I was just thinking about others just like you who would most probably loved to get the complete feedback...
 
Old 02-12-2004, 08:15 PM   #8
wisdom
Member
 
Registered: Feb 2004
Distribution: Fedora 9
Posts: 226

Original Poster
Rep: Reputation: 31
sorry for not saying how i got it working but to put it short because it was a long process in figuring out what the matter was .. it seemd that it was clashing with the sound drive that i had installed so basically it was not loading properly under kde both totem and xine would not load propperly so all i did was to change the audio driver setting and it worked fine
 
Old 02-13-2004, 07:15 AM   #9
mishmash
Member
 
Registered: Nov 2003
Location: Canada
Distribution: Mandrake 9.x, 10
Posts: 87

Rep: Reputation: 15
No problem! ;o)

The various LinuxQuestions' linux forums are very useful in helping people to solve their linux problems "live" but also as a knowledge-base DB on which they can perform searches on specific problems, like "Totem not working"... The more info is entered in problem resolution, the more accurate and useful the knowledge-base DB will be.
 
Old 04-27-2004, 03:26 PM   #10
mike74
Member
 
Registered: Jan 2004
Location: Mtl, Canada
Distribution: Ubuntu 5.10
Posts: 39

Rep: Reputation: 15
same problem here...

I have a problem with my audio driver on my P4 aswell.
When I try to install anything like Totem, Xine, Realplayer etc. it gets installed but when I start the application it "hangs".....

I tried to uninstall and install again....

My laptop runs just fine....probably b/c it has a different sound card.

Any suggestions?

Oh, and before I forget: P4, 2GHz, 512kb, Mandrake 9.2, KDE3.1
Thanks,
Mike
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Totem playing off of network, Xine playing local iammike Ubuntu 0 04-30-2005 11:43 AM
playing avi's in various players (xine, totem, kaboodle) aspinnler Slackware 1 04-12-2005 04:56 AM
blue screen in totem, not after playing with xine talz13 Linux - Software 6 10-27-2004 11:45 PM
bad sound with Kaffeine or Totem while playing video mentallysilent Mandriva 0 06-20-2004 05:22 PM
Totem with libdvdcss still not playing dvds marsonist Linux - Software 1 04-05-2004 03:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 11:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration