LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 03-30-2004, 03:06 PM   #1
C5FE
LQ Newbie
 
Registered: Feb 2004
Distribution: Fedora Core 1
Posts: 4

Rep: Reputation: 0
Lost interrupt on Mandrake 10 install?


Well I tried numerous different bios options to see why this is happening. Turned off dma and even went into a safe mode
but nothing changes. I'm getting the lost interrupt. Its a WD 30 gig hard drive. once it does
get through after about 10 minutes of doing that it hangs on finding the cd. tried both my cd drives
I tried text install, mem=, expert but can't get the interrupt problem cured. Even tried 2.4 kernel and that didn't
work. I have 8.2 installed now but really want the new kernel for sound compatability.

Thanks
Chad
 
Old 03-30-2004, 03:22 PM   #2
nethbar
Member
 
Registered: Oct 2003
Location: Springfield, MO
Distribution: Ubuntu, IPCop
Posts: 33

Rep: Reputation: 15
Have you checked to make sure the jumpers on the CD and HDD are set correctly? No cable-select, master/slave set up right?

If you're running some ancient hardware (ISA or older) they can tie up a needed interrupt.

Could you be a bit more specific about what error messages and where they're appearing?
Has this drive + motherboard worked together before?
 
Old 03-30-2004, 04:04 PM   #3
Harbudt
LQ Newbie
 
Registered: Mar 2004
Posts: 4

Rep: Reputation: 0
might sound obvious but have you tried noapic in the boot install command line?
 
Old 04-01-2004, 11:00 AM   #4
C5FE
LQ Newbie
 
Registered: Feb 2004
Distribution: Fedora Core 1
Posts: 4

Original Poster
Rep: Reputation: 0
got it to work with "expert noapic" thanks for the help
 
Old 04-08-2004, 11:35 AM   #5
redwine
LQ Newbie
 
Registered: Apr 2004
Location: Hamburg & Berlin
Posts: 3

Rep: Reputation: 0
Thanks heaps - that solved my problems with the same thing.

Now, as a confessed half-newbie... can you tell me what was going on / how it fixed it?
 
Old 04-26-2004, 03:01 AM   #6
Baron Millenard
LQ Newbie
 
Registered: Apr 2004
Location: france
Posts: 1

Rep: Reputation: 0
ASROCK K7S8X

if you have one of these motherboard, you'll have to start your linux install with the option linux noapic acpi=no and then udma=no if it doesn't work.
that's all .

It was the same thing with the mandrake 9.2 .
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
hdc: lost interrupt sybille Slackware 2 06-18-2005 11:23 AM
Lost interrupt dwhite Mandriva 2 08-10-2004 05:43 AM
hda: lost interrupt on install gravy21 Mandriva 2 07-13-2004 02:52 PM
can't install mandrake 10 "lost interrupt" HEEELLLPPP pengy666 Mandriva 5 04-21-2004 12:39 PM
Lost Interrupt sandbag Linux - Hardware 3 08-03-2003 05:57 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 08:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration