LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-15-2005, 01:44 PM   #1
Hungry ghost
Senior Member
 
Registered: Dec 2004
Posts: 1,222

Rep: Reputation: 667Reputation: 667Reputation: 667Reputation: 667Reputation: 667Reputation: 667
Exclamation No voice on gyach


Hi all, I'm using gyach on Fedora Core 3. After some sonfiguration issues it works well, but when I try to use pY! voice chat nothing happens, I started gyach from the console to see what happened and when I try to start pY! voice chat this is what I get:

/usr/lib/python2.3/ihooks.py:172: RuntimeWarning: Python C API version mismatchfor module pytspc: This Python has API version 1012, module pytspc has version 1011.
return imp.load_dynamic(name, filename, file)
/usr/local/share/gyach/pyvoice/pyvoiceui.py:161: DeprecationWarning: use gtk.UIManager
itemf=ItemFactory(MenuBar, "<main>", ag)
/usr/local/share/gyach/pyvoice/pyvoiceui.py:264: DeprecationWarning: use gtk.TreeView
self.nmlist=CList(3,[' I ',' '+_('Name')+' ',' '+_('Alias')+' '])
/usr/local/share/gyach/pyvoice/pyvoiceui.py:298: Warning: unsupported arithmetic operation for flags type
prevtable.attach( tvolbox, 1, 2, 0, 1, (EXPAND+FILL), (0), 0, 0)
Traceback (most recent call last):
File "/usr/local/share/gyach/pyvoice/pyvoiceui.py", line 1027, in ?
runApp()
File "/usr/local/share/gyach/pyvoice/pyvoiceui.py", line 1015, in runApp
pyvoicegui()
File "/usr/local/share/gyach/pyvoice/pyvoiceui.py", line 298, in __init__
prevtable.attach( tvolbox, 1, 2, 0, 1, (EXPAND+FILL), (0), 0, 0)
TypeError: flag values must be strings, ints or tuples

Does anyone know how to solve this problem and get voice chat working??
Help in advance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gyach voice chat problems JameyC Linux - Software 2 09-04-2006 03:08 PM
Problems in Yahoo Voice Chat using Gyach atulhi Mandriva 4 03-05-2006 03:52 PM
Error When Compiling Gyach Enhanced / pY! Voice Chat shogun1234 Linux - Software 3 02-16-2006 01:15 PM
Gyach Enhanced and pY! Voice Chat fakie_flip Ubuntu 4 10-14-2005 10:48 AM
Installing Gyach Enhanced / pY! Voice Chat :( Ace2005 Linux - Newbie 19 03-14-2005 07:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration