LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-12-2009, 03:04 PM   #1
rbell54
LQ Newbie
 
Registered: Apr 2009
Location: Florida
Posts: 19

Rep: Reputation: 0
Mondoarchive


I create a server from mondoarchive and the server installed over nfs and was successful. Now when i try to put the server on the network it is having issues. I put the ip address and the subnet mask and it is correct. Anyway who have any ideal on mondoarchive that will the network? Any assistance will be appreciated.
 
Old 11-12-2009, 03:21 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 22,316

Rep: Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017
Quote:
Originally Posted by rbell54 View Post
I create a server from mondoarchive and the server installed over nfs and was successful. Now when i try to put the server on the network it is having issues. I put the ip address and the subnet mask and it is correct. Anyway who have any ideal on mondoarchive that will the network? Any assistance will be appreciated.
Sorry, you're going to have to write more clearly. Don't know what you mean by "try to put the server on the network", or "have any ideal on mondoarchive that will the network?".

If you're asking how you boot over the network, you can either set up a PXE boot server, or follow the instructions with Mondoarchive, and burn the first ISO image. That contains your boot kernel, drivers for your network card(s), and the software needed to read the ISO from an NFS share over the network.
 
Old 11-13-2009, 09:19 AM   #3
rbell54
LQ Newbie
 
Registered: Apr 2009
Location: Florida
Posts: 19

Original Poster
Rep: Reputation: 0
I have created with mondorestore the server via nfs mount point. Now that the server is created and the server is booted I can get the network eth0 to become active. I gave it an ip address, the gateway is correct and the subnet mask is working but I can not ping the gateway or anything. It is saying "Destination is unreachable." Any suggestions?
 
Old 11-13-2009, 03:38 PM   #4
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 22,316

Rep: Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017Reputation: 6017
Quote:
Originally Posted by rbell54 View Post
I have created with mondorestore the server via nfs mount point. Now that the server is created and the server is booted I can get the network eth0 to become active. I gave it an ip address, the gateway is correct and the subnet mask is working but I can not ping the gateway or anything. It is saying "Destination is unreachable." Any suggestions?
Yep...somethings wrong with your network configuration. Either subnet mask, gateway, default router...something. Check your network info.
 
Old 11-16-2009, 09:47 AM   #5
rbell54
LQ Newbie
 
Registered: Apr 2009
Location: Florida
Posts: 19

Original Poster
Rep: Reputation: 0
I have other server on the network and I'm using the same netmask and gateway. Also when I did the mondorestore I use a nfs and put the gateway, and netmask to located the nfs file system and I was able to get to it. So that is rule out as a problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] installing mondoarchive on lenny etech3 Linux - Server 1 10-27-2009 08:32 PM
MondoArchive compresses 4.7GB directory to 40GB? brianpbarnes Linux - Software 0 01-23-2009 12:30 PM
Mondoarchive won't recognize tape drive VampireL0rd Linux - Hardware 1 08-10-2007 07:41 PM
Mondoarchive with multiple DVD writers? cdhgee Linux - Software 1 06-25-2006 06:51 AM
Mondoarchive via cron pietrob71 Linux - Software 4 06-13-2006 04:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration