LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Mondoarchive (https://www.linuxquestions.org/questions/linux-software-2/mondoarchive-768730/)

rbell54 11-12-2009 02:04 PM

Mondoarchive
 
I create a server from mondoarchive and the server installed over nfs and was successful. Now when i try to put the server on the network it is having issues. I put the ip address and the subnet mask and it is correct. Anyway who have any ideal on mondoarchive that will the network? Any assistance will be appreciated.

TB0ne 11-12-2009 02:21 PM

Quote:

Originally Posted by rbell54 (Post 3754642)
I create a server from mondoarchive and the server installed over nfs and was successful. Now when i try to put the server on the network it is having issues. I put the ip address and the subnet mask and it is correct. Anyway who have any ideal on mondoarchive that will the network? Any assistance will be appreciated.

Sorry, you're going to have to write more clearly. Don't know what you mean by "try to put the server on the network", or "have any ideal on mondoarchive that will the network?".

If you're asking how you boot over the network, you can either set up a PXE boot server, or follow the instructions with Mondoarchive, and burn the first ISO image. That contains your boot kernel, drivers for your network card(s), and the software needed to read the ISO from an NFS share over the network.

rbell54 11-13-2009 08:19 AM

I have created with mondorestore the server via nfs mount point. Now that the server is created and the server is booted I can get the network eth0 to become active. I gave it an ip address, the gateway is correct and the subnet mask is working but I can not ping the gateway or anything. It is saying "Destination is unreachable." Any suggestions?

TB0ne 11-13-2009 02:38 PM

Quote:

Originally Posted by rbell54 (Post 3755600)
I have created with mondorestore the server via nfs mount point. Now that the server is created and the server is booted I can get the network eth0 to become active. I gave it an ip address, the gateway is correct and the subnet mask is working but I can not ping the gateway or anything. It is saying "Destination is unreachable." Any suggestions?

Yep...somethings wrong with your network configuration. Either subnet mask, gateway, default router...something. Check your network info.

rbell54 11-16-2009 08:47 AM

I have other server on the network and I'm using the same netmask and gateway. Also when I did the mondorestore I use a nfs and put the gateway, and netmask to located the nfs file system and I was able to get to it. So that is rule out as a problem.


All times are GMT -5. The time now is 07:32 AM.