LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-03-2003, 10:33 AM   #1
jasonmcneil0
Member
 
Registered: Oct 2003
Posts: 141

Rep: Reputation: 15
avifile problem


i am just trying to install avifile via RPM's. and when i run the installer it says i need the follwing files:
libxvidxore.so
xvid

But when i do a whereis on either of them it tells me where they are. So they are installed.
Anyone have this problem or know what i am doing. I have tried installing the codec from source and RPM with the same result.

/Jason
 
Old 11-03-2003, 11:06 AM   #2
utopicdog
Member
 
Registered: Aug 2003
Location: france
Distribution: suse/fedora
Posts: 105

Rep: Reputation: 15
make sure that ldconfig knows about them, check you etc/ld.so.conf and re-run ldconfig
 
Old 11-03-2003, 12:25 PM   #3
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
If you are simply using avifile to watch avi files, i'd strongly suggest using a more capable player... http://mplayerhq.hu
 
Old 11-03-2003, 01:50 PM   #4
jasonmcneil0
Member
 
Registered: Oct 2003
Posts: 141

Original Poster
Rep: Reputation: 15
hmmm, will mplayer work on RH9.1 it says it was only tested up to redhat 8.0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Having a problem installing AVIFILE frankydukes Linux - Software 0 07-28-2004 06:31 PM
Avifile -- HELP roccoman Linux - General 3 12-11-2002 10:46 PM
avifile digital bots Linux - Newbie 2 03-21-2002 03:29 PM
Again avifile install problem Cheitun Linux - Newbie 2 03-08-2002 09:55 AM
Help installing avifile..please Risc91 Linux - Software 1 01-17-2002 11:01 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration