LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-20-2008, 07:26 PM   #1
vincebs
Member
 
Registered: Oct 2003
Location: Mississauga, ON
Distribution: Ubuntu 9.04
Posts: 494

Rep: Reputation: 30
Adobe Flash not working in Opera 9.5


I downloaded Opera 9.50 and put libflashplayer.so in the /usr/lib/opera/plugins folder and ran Opera but it's not displaying Flash objects. I tried chmodding down the permissions to 755 but to no avail. Yet when I check Opera's plugin manager it says that the Flash plugin is installed.

What's going on?
 
Old 06-21-2008, 05:41 AM   #2
Fadoksi
Member
 
Registered: Apr 2006
Location: Finland
Distribution: Ubuntu, Gentoo, Debian
Posts: 88

Rep: Reputation: 15
If I remember correctly, Flash player doesn't support Opera in Linux. I have had same problems. Usually when I look flash content with opera, it displays just a grey box.
 
Old 06-21-2008, 09:11 AM   #3
jlinkels
LQ Guru
 
Registered: Oct 2003
Location: Bonaire, Leeuwarden
Distribution: Debian /Jessie/Stretch/Sid, Linux Mint DE
Posts: 5,191

Rep: Reputation: 1039Reputation: 1039Reputation: 1039Reputation: 1039Reputation: 1039Reputation: 1039Reputation: 1039Reputation: 1039
Fadoksi: It is supported and certainly on 64 bits. Check my other thread.

http://www.linuxquestions.org/questi...sh#post3145155

jlinkels
 
Old 06-21-2008, 04:04 PM   #4
Fadoksi
Member
 
Registered: Apr 2006
Location: Finland
Distribution: Ubuntu, Gentoo, Debian
Posts: 88

Rep: Reputation: 15
Oh, I'm sorry. Last time I used the official flash player installer it complained that Opera isn't supported... But it seems things have changed.
 
Old 06-21-2008, 05:30 PM   #5
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen DK
Distribution: PCLinuxOS2020 CentOS6.10 CentOS7.7 + 50+ other Linux OS, for test only.
Posts: 17,321

Rep: Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581
The adobe installer is saying "not supported"
but of course it can work, sometimes an older version must be used.

Just gave it a try on Ubuntu 8.04 + Opera 9.50
I am using "flash-player-plugin-opera_9.0.48.0-2_i386.deb"
made with 'alien' from flash-player-plugin-opera-9.0.48.0-1pclos2007.i586.rpm

Example address to find it :
http://rpm.pbone.net/index.php3/stat....i586.rpm.html

And it works great !
Rgds
 
Old 06-21-2008, 09:23 PM   #6
jlinkels
LQ Guru
 
Registered: Oct 2003
Location: Bonaire, Leeuwarden
Distribution: Debian /Jessie/Stretch/Sid, Linux Mint DE
Posts: 5,191

Rep: Reputation: 1039Reputation: 1039Reputation: 1039Reputation: 1039Reputation: 1039Reputation: 1039Reputation: 1039Reputation: 1039
Fadoksi: I can't say it was easy to get it to work

jlinkels
 
Old 06-22-2008, 03:10 AM   #7
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen DK
Distribution: PCLinuxOS2020 CentOS6.10 CentOS7.7 + 50+ other Linux OS, for test only.
Posts: 17,321

Rep: Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581Reputation: 3581
There is a reason why PCLinuxOS uses an older plugin.
They just "updated" from 9.0.31 to 9.0.48 !!

9.0.124 usually works with Firefox 2, but from the threads
here at LQ I can see that it isn't always true for all OS's.

Rgds
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Adobe Flash 9.0: No sound. ceannfeachd Linux - Software 24 02-14-2010 01:04 PM
Getting flash working with Opera 9.26 Ryzol LinuxAnswers Discussion 1 06-20-2008 06:40 PM
LXer: Adobe releases Adobe Flash Player 10 beta for Linux LXer Syndicated Linux News 0 05-16-2008 08:30 AM
Adobe Flash 9 Beta is available jlo_sandog Linux - Software 10 10-19-2006 04:06 AM
adobe reader 7 plugin for opera not working saravkrish Linux - Software 4 03-28-2005 02:13 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration