LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-19-2009, 07:02 PM   #1
mirke
LQ Newbie
 
Registered: Mar 2009
Posts: 3

Rep: Reputation: 0
Tv problems


Hi all, these are my problems

First one:
tvtime blocks machine whenever I start it, and there is no way to do anything except to reset it brutally. I don't have any other information because my system is useless after that. I'm using Slack 12.0 and it doesn't matter if I use tgz or I compile it from source. It worked fine on previous version of slack.

Second one:
Because of first problem I use xawtv and it works fine, but if I start mplayer xawtv shows only black screen, but sound works fine.

Thans to everyone who tries to help
 
Old 03-19-2009, 07:08 PM   #2
snowman81
Member
 
Registered: Aug 2006
Location: Michigan
Distribution: Ubuntu
Posts: 240

Rep: Reputation: 30
I haven't checked yet but does tvtime have any kind of log?
 
Old 03-19-2009, 07:15 PM   #3
mirke
LQ Newbie
 
Registered: Mar 2009
Posts: 3

Original Poster
Rep: Reputation: 0
I haven't found any. I've looked for it, but nothing.
 
Old 03-19-2009, 07:38 PM   #4
snowman81
Member
 
Registered: Aug 2006
Location: Michigan
Distribution: Ubuntu
Posts: 240

Rep: Reputation: 30
Look for tvtime-latest.log
 
Old 03-20-2009, 04:04 AM   #5
mirke
LQ Newbie
 
Registered: Mar 2009
Posts: 3

Original Poster
Rep: Reputation: 0
I used find command like this

find / -name '*tvtime*log'

I haven't found anything. I surely don't have that file anywhere. I won't be able to do anything until Monday except to read this forum. But I'll try once more to find that file.

Thanks again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 11 on a laptop (problems and problems and problems) kizersouzay Slackware 20 02-08-2007 10:52 AM
Marvell Yukon Network driver problems, Lilo Windows boot Problems mellowdog Slackware - Installation 7 01-25-2006 02:18 AM
Problems, problems, problems. Lets start with the soundcard Kre8ive Linux - Newbie 5 08-07-2003 01:20 AM
Problems, problems, problems. Lets start with the ES 1868 AudioDrive Kre8ive Linux - Newbie 1 08-06-2003 07:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration