LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 07-10-2010, 02:33 PM   #1
Godslas
LQ Newbie
 
Registered: Jul 2010
Posts: 2

Rep: Reputation: 0
Troubles Installing Slack - 13.1


I'm having troubles installing Slackware 13.1. The DVD boots up fine, but then when I go to load the hugesmp.s kernel, it seems to break. Sometimes it doesn't get past the "Loading /kernels/hugesmp.s/bzImage..." line.

Only twice have I gotten past that.

If I get past that, I get stuck after "Loading initrd.img...ready.". I've been searching for hours, and I haven't been able to find anything! Any suggestions?

UPDATE:
I just restarted it and tried using the "huge.s" kernel. Again, freezes at "ready".

Last edited by Godslas; 07-10-2010 at 02:44 PM. Reason: Update
 
Old 07-11-2010, 07:20 AM   #2
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: SlackwareŽ
Posts: 12,892
Blog Entries: 27

Rep: Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183Reputation: 2183
Hi,

You should not double post.
Reported!
 
Old 07-11-2010, 09:48 AM   #3
trist007
Senior Member
 
Registered: May 2008
Distribution: Slackware
Posts: 1,033

Rep: Reputation: 69
Verify MD5 checksums, make sure the ISO you used to burn onto the DVD is not corrupt.
 
Old 07-11-2010, 12:03 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,575

Rep: Reputation: 181Reputation: 181
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

Please send all replies to:
http://www.linuxquestions.org/questi...oblems-819116/
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Troubles installing slack 12 on software raid with SATA drives. lpallard Slackware 5 01-02-2009 10:51 AM
I am new to slack having some troubles: lang, screen, etc daziplqa Slackware 7 07-13-2007 05:45 AM
Floppy disk troubles in Slack 10 FattySlack Linux - Hardware 10 02-09-2005 10:04 PM
Getting slack up and running - a few troubles. theMonkeY Slackware 6 09-04-2004 02:09 PM
2.6.6 and Slack troubles dsedov Slackware 13 05-13-2004 05:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration