LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-22-2004, 08:23 AM   #1
vijay_babu1981
Member
 
Registered: Nov 2004
Location: india
Distribution: fedora 10
Posts: 82

Rep: Reputation: 19
Unhappy strange sound/no sound in fedora core 2


hi,
i have installed fedora core 2, and getting a very strange sound. (like a motorbike)
sound card detected but cannot hear test sound.
have via technologies, VT8233/A/8235/8237 AC97 Audio Controller.
alsaconf not working, no such file or directory.
alsamixer: all volumes full, no mute...
tried various combinations to mute some bars.

lsmod |grep snd
snd_pcm_oss 40740 0
snd_mixer_oss 13824 3 snd_pcm_oss
snd_via82xx 19104 4
snd_pcm 68872 2 snd_pcm_oss,snd_via82xx
snd_timer 17156 1 snd_pcm
snd_ac97_codec 50436 1 snd_via82xx
snd_page_alloc 7940 2 snd_via82xx,snd_pcm
gameport 3328 1 snd_via82xx
snd_mpu401_uart 4864 1 snd_via82xx
snd_rawmidi 17184 1 snd_mpu401_uart
snd_seq_device 6152 1 snd_rawmidi
snd 38372 13 snd_pcm_oss,snd_mixer_oss,snd_via82xx,snd_pcm,snd_timer,snd_ac97_codec,snd_mpu401_uart,snd_rawmidi,s nd_seq_device
soundcore 6112 3 snd


lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8378 [KM400] Chipset Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: VIA Technologies, Inc. VT8378 [S3 UniChrome] Integrated Video (rev 01)


if anything else is required, tell me.
i am new to linux but trying to learn it!!!
please help...

thanks in advance....
 
Old 11-22-2004, 10:38 PM   #2
Graybeard_Paine
LQ Newbie
 
Registered: Nov 2004
Location: Oklahoma
Posts: 2

Rep: Reputation: 0
I've got the same problem using Fedora 2. I have the same integrated sound card Via Technologies VT8233/A/8235/8237 AC 97. When I run soundcard detection, it recognizes the sound card prop[erly, but I cannot hear a sound when I push the button for it. I do, sometimes, get a sound like a motorbike ideling.
My computer has an Intel Celeron and 512mb memory; it is set up for dual boot and the sound card works properly in windows. It also worked fine with Redhat 8, and with Fedora Core 1. I tried installing Suse 9.0, but it would't work - hung up while configuring peripherals - I'm assuming that it was a soundcard issue that was hanging it.
Can anyone tell me what to try now to get it straightened out? I am an complete newbie to linux.
Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
strange sound/no sound in fedora core 2 vijay_babu1981 Linux - Hardware 1 11-23-2004 04:09 PM
Strange noise from the spreakers (Ensoniq / ES1371 sound card and Fedora Core 2) (A) Linux - Hardware 0 10-17-2004 12:16 PM
Sound card not detected by Fedora Core 2 and no sound. jgr00 Fedora 4 08-19-2004 01:05 PM
Sound Card on Fedora Core 2 only playing test sound silverado0103 Linux - Hardware 0 07-29-2004 04:23 PM
Fedora Core 2 = No sound / Fedora 1 = sound? carlosinfl Fedora 4 06-22-2004 01:28 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration