LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-09-2005, 03:01 PM   #1
la-pane
LQ Newbie
 
Registered: Feb 2005
Location: Ohio
Distribution: Mandriva LE 2005
Posts: 14

Rep: Reputation: 0
received following warning, installing gaim


I've tried installing gaim twice. First by right clicking the RPM and selecting the software installer. Second time in a terminal window. Both times it said there was a dependancy it needed to install then it would say a particular package warning. Here's an example:


[gian@cpe-65-186-68-144 gian]$ rpm -ivh /home/gian/Desktop/gaim-1.1.2-0mdk10.0.i 586.rpm
warning: /home/gian/Desktop/gaim-1.1.2-0mdk10.0.i586.rpm: V3 DSA signature: NOKEY, key ID 4c292fcc
error: cannot open lock file ///var/lib/rpm/RPMLOCK in exclusive mode
error: cannot open Packages database in /var/lib/rpm
[gian@cpe-65-186-68-144 gian]$[gian@cpe-65-186-68-144 gian]$ rpm -ivh /home/gian/Desktop/gaim-1.1.2-0mdk10.0.i 586.rpm
warning: /home/gian/Desktop/gaim-1.1.2-0mdk10.0.i586.rpm: V3 DSA signature: NOKE Y, key ID 4c292fcc
error: cannot open lock file ///var/lib/rpm/RPMLOCK in exclusive mode
error: cannot open Packages database in /var/lib/rpm
[gian@cpe-65-186-68-144 gian]$


Now is that a package I can re-install using 1 of the install CDs for Mandrake 10.1? Or is there another way? If so please help.

Also, is it better to install an RPM using a software installer or using a terminal window? Please advise

Thank you very much

(I'm using Mandrake 10.1)
 
Old 02-09-2005, 03:19 PM   #2
Padma
Member
 
Registered: Aug 2003
Location: Omaha, NE, USA
Distribution: PCLinuxOS 2007
Posts: 808

Rep: Reputation: 30
The best way to install gaim for Mandrake is to either:

1) Go to the command line, su to root, and type "urpmi gaim"

or

2) Open the Mandrake Control Center, go to the SOftware manager --> Install Software screen, search for "gaim", select the package and click "Install".

Both of these methods do the same thing: they use the 'urpmi' system to fetch the package and any dependencies and install them. By default, they will take the packages from your installation CDs. For more options, set up your urpmi mirrors with the command line. See my sig for a link to EasyUrpmi.
 
Old 02-09-2005, 04:18 PM   #3
la-pane
LQ Newbie
 
Registered: Feb 2005
Location: Ohio
Distribution: Mandriva LE 2005
Posts: 14

Original Poster
Rep: Reputation: 0
If I goto MCC > software manager, it installs an older version of gaim v0.82 (something like that). In upgrade packages, it won't give me the option to install, other than that version. I am trying to install a current version. However, I did what you said as root and got the following:

[root@cpe-65-186-68-144 gian]# urpmi gaim
Everything already installed

It says all is installed, but I have no clue where it got installedor how to open it. Could you please assist.

Thanks again,
 
Old 02-09-2005, 05:37 PM   #4
Padma
Member
 
Registered: Aug 2003
Location: Omaha, NE, USA
Distribution: PCLinuxOS 2007
Posts: 808

Rep: Reputation: 30
If it's installed, it should be in your menus at Star-->Internet-->Instant Messaging -->Gaim.
 
Old 02-09-2005, 05:38 PM   #5
la-pane
LQ Newbie
 
Registered: Feb 2005
Location: Ohio
Distribution: Mandriva LE 2005
Posts: 14

Original Poster
Rep: Reputation: 0
it isn't

do you happen to know where it would have been installed?


thx
 
Old 02-09-2005, 05:45 PM   #6
Padma
Member
 
Registered: Aug 2003
Location: Omaha, NE, USA
Distribution: PCLinuxOS 2007
Posts: 808

Rep: Reputation: 30
It should be in /usr/bin
 
Old 02-09-2005, 05:51 PM   #7
la-pane
LQ Newbie
 
Registered: Feb 2005
Location: Ohio
Distribution: Mandriva LE 2005
Posts: 14

Original Poster
Rep: Reputation: 0
I appreciate it, but that doesn't really help this newbie.

Thank you
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing GAIM vital_101 Mandriva 3 10-22-2005 06:27 AM
Gaim : Warning :: "Older version present" koodoo Linux - Newbie 1 06-08-2005 11:39 PM
WG311T - Installing madwifi drivers - warning messages?? LChalupa Linux - Wireless Networking 1 04-08-2005 10:30 AM
Installing GAIM neocytrix Fedora 4 07-28-2004 11:40 AM
Problem Installing/Upgrading Gaim 0.60 or Gaim 0.71 AskMe Linux - Newbie 1 10-25-2003 08:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration